netkas.org forum
July 20, 2017, 09:32:46 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: white screen after 10.10.2 update  (Read 2077 times)
gregw
Newbie

Offline Offline

Posts: 1


« on: February 09, 2015, 12:00:53 AM »

Hi,

Was hoping someone might have some ideas as there seems to be lots of smarts here.  Wink

I have a mac pro 2,1 (8 core dual cpu 3.0) that I had installed 10.10 using one of the 32bit EFI work around methods (http://forums.macrumors.com/showthread.php?t=1740775,  I'll try there too..)

Being a noob and first timer doing this,  I didn't turn off automatic updates.   The machine updated to 10.10.1 without issue but a few weeks ago 10.10.2 came out.   When I came home one night I seen the mac wanted to apply updates and reboot.  I let it.  that was the last time it was able to boot correctly.   

Upon booting off the updated internal disk it would flash the folder with a question mark.   I stuck in the USB key I used for the original install and it starts to boot normally.  When the progress indicator under the grey apple is about 60% along,  the apple logo and progress indicator disappears.   I've let it sit in this state for hours (overnight) without luck.   This is the same result for any boot attempts I do off external media.  Even the 10.6 and 10.7 disks I have. 

Attempting to boot into verbose or single user,  the last message I see is similar to "USBMSC Identifier (non-unique) <number codes here..>.  I suspect the "number codes" are device ID but if they are relevant let me know and I'll get them.   I assumed or thought it may be a non issue as it 'line returns' down to the next line,  but just doesn't print anything else beyond that..  And there were no USB device changes since,  and all usb devices are apple ones,  keyboard and mouse.    Excluding the usb sticks i'm using to boot.

Booting into recovery ends up at the white screen.

Few things I've tried:

boot of install media for 10.10,  10.6,  10.7,  and 2 of the PC hackintosh boot images..  All result in white screens eventually.
used both usb 3.0 and 2.0 sticks.  and 3 different vendors of.
zapped the pram and reset the smc.
tried front and back usb ports
pulled all drives and all combinations of (internal) excluding dvd drive.
disconnected all usb devices,  even the keyboard as a test.
disconnected wireless and blue tooth hardware.
held option to select boot device and selected a hd which has a non upgraded bootable (or use to be) version of 10.10
unplugged mac over night.  (getting desperate)


I've been poking at it on and off for 2 weekends now,  but I'm out of ideas...  I've not yet swapped out the video card (would have to go borrow one),  which is why I was on this site..  Would the update perhaps updated firmware on my video card and this is part of the issue?

any ideas would be greatly appreciated.   thanks in advance for your time.

-greg

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!