netkas.org forum
May 26, 2017, 01:56:12 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Why is Apple's EFI graphics incompatible with Windows in UEFI?  (Read 3623 times)
jhohisel
Newbie

Offline Offline

Posts: 3


« on: December 24, 2014, 07:39:03 PM »

After fighting with Windows trying to get UEFI on my MacPro5,1, I am giving up and going back to BIOS. It installed fine, but as soon as the graphics driver is loaded I get no image? I have graphics until the login window, then I get a black screen (this is with both my Apple 8800GT and my Apple GT 120). If I try a non-flashed card (EVGA GT 520) I have no graphics until I get to the login screen. I noticed the official Sapphire 7950 for Mac has a switch on it that switches between CSM/Apple EFI and a UEFI compliant firmware. This must have something to do with it. Curios if anybody knows why this is.
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 805



« Reply #1 on: December 26, 2014, 04:28:35 PM »

are you sure it's just graphics getting missed and not complete system lockdown ?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!