netkas.org forum
October 14, 2019, 12:40:04 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Imac 24, 2006 late. Windows installation problem. PLS Help. EFI problem.  (Read 3381 times)
flashedBrains
Not Newbie
*
Offline Offline

Posts: 6


« on: October 21, 2014, 06:18:48 PM »

Hi everyone, sorry for my English.

I have Imac 24 2006 late, with 7600GT 256Mb , Core2Duo T7400, 2Gb Ram, SuperDrive, and 500Gb HDD.

in this Imac i use OSX Lion, 10.7.5 work well, great. but, i have trouble with one thing.

WINDOWS 7 32bit.

Try to Install under BootCAMP as sayis in instruction to installation Windows on MAC with Intel CPU.

Trouble: After BootCAMP create Partition (BOOTCAMP) and insert ORIGINAL DVD WINDOWS, and Restart
nothing happen, just GRAY screen without anything. all freezes.

Try to BOOT with COMMAND (PRESSING "C") to boot from SupreDrive,
i hear device is working, something read there, in Superdrive, but after 10 sec,
Superdrive will slowdown, and stop. and GRAY screen. nothing happen.

maybe Superdrive dead? but in MAC OS Lion, i can read any DVD, CD
work fine.

try to boot from EXT. USB DVD BOX Drive,
situation like a with SuperDrive. Device working 10 sec, read disk
and then nothing happen again. just GrAy Screen.

Try to make bootable usb,
nothing happen.
Imac see USB, after select boot from USB.
again nothing happen.

All Firmwares are updated by MACOS update.
try to check again updated, say - no needed.

try manualy download efi update for my model
and installer says - no needed update.

for Videocard too update try to install, and installer says - no needed update.

i dont know what happen, whats wrong??
does anyone know that trouble, and tips for fix it.

Here my BOOTROM
IM61.0093.B07 last for this moment onto apple support.

maybe this iMac uses some Legacy boot? or something so blocked booting?

pls help.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!