netkas.org forum
August 21, 2019, 05:41:42 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Sapphire HD 4870. Added EFI firmware is not working  (Read 3401 times)
ukukey
Newbie

Offline Offline

Posts: 1


« on: October 04, 2013, 03:46:27 PM »

hi guys,
I have tried to use zeus to add efi to my original firmware but I got an error.
A fellow from macrumors added efi to my original firmware  but when I flashed it , nothing appeared on both display ports, either in windows or osx.
I reflashed it with the original firmware and I am back where I started from.
I have a sapphire 4870 1GB
p/n:102-b50702-10-at
sku: 21133-04

Also I have downloaded & flashed this efi modified rom:
http://forums.macrumors.com/showpost...postcount=2056
which has exactly the same p/n and slightly different sku but still no joy!

Any ideas on what can i do next?
Am I stuck with an incompatible card?
thanks
« Last Edit: October 04, 2013, 03:49:06 PM by ukukey » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!