netkas.org forum
July 21, 2019, 10:26:27 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 10.4.11/10.4.10 GMA900 blue screen fix via paper clip not work anymore? due to  (Read 5382 times)
kocoman
Not Newbie
*
Offline Offline

Posts: 19


« on: December 27, 2007, 05:11:21 AM »

Is anyone using 10.4.11 on GMA900 that still works with the paper clip method? (1, 2 or 3 wire)
I can only get it to display when external monitor is attached.

I am able to install xxx 10.4.11 with GUID EFI on SSE2 with 8.11.1 kernel, the only problem left is the video...

--- (after spending many hours reinstalling)

I tried to use non-EFI/non-GUID (regular MBR) kernel with 8.9.1 and video works again with 10.4.10 or 10.4.11.. where is the problem? EFI patch or 8.11.1 kernel...?


I am using Tiger again because Leopard doesn't support GMA900. but I wanted to add GUID to it since I am erasing my HD anyways. So for a SSE2 machine:

Any version of OSX (10.4.10 or 10.4.11)

1) GUID version of EFI by netkas + Kernel 8.11.1 use "EFI patching required" (no need to type -legacy..)
Result: ONLY external video work. (Tried 1,2,3 wire but not work. I did not try resistors) but I can't carry an LCD monitor with me all the time
-- you can't use 8.9.1 with EFI.. its incompatible.

2) MBR non EFI, non netkas + Kernel 8.9.1.
Result: 1 wire trick works again.
-- you can't use 8.11.1 because it NEEDS EFI..

---since 8.10.1 or 8.10.3 is SSE3 only I have not tested it.

What more can I do to isolate the problem. Would love to use GUID if possible because of easy resizing...

thanks
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!