netkas.org forum
September 27, 2020, 08:20:22 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 5970 Mac Pro  (Read 8578 times)
neckarb
Not Newbie
*
Offline Offline

Posts: 14


« on: November 04, 2010, 08:02:31 PM »

Hey everyone,
I've got a 5970 and a 5870 in my Mac Pro crossfired in windows, it works great however, when I boot into OSX I have to cut the power to my 5970 which is fine, but then the fan spins up to 100% it's really annoying is there anything I can do? Maybe flash the card for use in OSX so the fan isn't spinning, I don't actually need to use It in OSX I just want to stop the fan a bit.

It's an XFX 5970 Black Edition 2GB, thanks in advance.

Neckarb.
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2346



« Reply #1 on: November 04, 2010, 08:49:19 PM »

blaze the trail !!!

You'll need to start by dumping the ROM

Then adding device id to drivers (if it isn't there already)

Good Luck !!!!
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
neckarb
Not Newbie
*
Offline Offline

Posts: 14


« Reply #2 on: November 05, 2010, 12:51:43 AM »

What do you mean? Dump my ROm and do what with it? Thanks in advance.
Logged
ichorid
Not Newbie
*
Offline Offline

Posts: 11


« Reply #3 on: November 08, 2010, 06:30:43 PM »

from what I understand, its not going to work. The 5970 has 2 GPU's inside of it, I imagine thats a task. And no one has been able to get a 2gb card running in OSX. the "2 gig bug" as they call it.


Thats not to say you couldn't help by dumping the rom like rominator suggested. If you poke around the forums you'll find how to do it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!