netkas.org forum
August 19, 2019, 10:30:25 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Gigabyte 5770 resolution switching loop *fixed  (Read 4803 times)
sanchox
Newbie

Offline Offline

Posts: 1


« on: September 12, 2010, 05:01:59 AM »

Hello!  I just built a new hackintosh, ga x58a ud3r motherboard, gigabyte 1gb 5770, ocz tri channel 6gb ram, 850w psu, etc etc, and all is running well using the ATY_Init Vervet enabler and the ATI 5xxx support kexts, save one issue.  if i boot up into my highest screen res of 1600x1200 @ 60hz, the gfx card continuously changes the screen resolution.  actually, i think it has a problem settling a refresh rate.  the screen is constantly shifting to black, my monitor tells me the refresh rates both vertical and horizontal (these numbers fluctuate a bit), but if i manage to change the resolution one step down to 1280x1024 @ 75hz everything is fine.  I can even switch right back to 1600x1200 immediately and it will not have any problems.  does anyone have any ideas?  I have tried reinstalling the enabler and kexts as well as rebuild caches and repair permissions to no avail...

thanks for your time!

EDIT:

managed to solve this one myself, just added:

   <key>Graphics Mode</key>
   <string>1600x1200x32</string>

to my com.apple.Boot.plist in the Extras folder.  So far so good!
« Last Edit: September 14, 2010, 05:04:22 AM by sanchox » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!