netkas.org forum
October 19, 2019, 09:50:21 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: Guide for Flashing AMD Radeon HD 6970 in your Mac Pro  (Read 129239 times)
silverlight2008
Newbie

Offline Offline

Posts: 1


« Reply #30 on: January 08, 2019, 11:06:55 AM »

sorry to dig out the old thread...
but... i´m flashing a gigabyte hd6970 oc 2gb rev.1 (GV-R697OC-2GD https://www.gigabyte.com/us/Graphics-Card/GV-R697OC-2GD?fbclid=IwAR3rrgJiUE0Ul9Ysm3ZhYBQnXSfXF8RQa9EGlkzEN9b_09eHCUq6h7C5B2A#ov ) using the guide from #1.
have found an archive with the rom creator Cheesy (for anybody in the attachment)

yesterday creating a rom. first tryed a saved rom from atiflash-4.17 under dos (freedos) with the unflashed card. no errors logged. rom done with lion 10.7.5 on my mac pro 1,1/2,1 (upgraded)
result: black screen, running fans. (power from logicboard 6pin and from optical bay with adaptor molex to 8pin)
today flashed another rom, now created with a rom (yesterday) saved under win with gpu-z with the unflashed card. used rom creator under el capitan, no errors logged.

in both cases no new id and so on. (picture attached) => you can see what i have done for flashing.

what i made wrong ?
have anybody a matching patched rom ? maybe icemac ?

* RomCreator.app.zip (163.89 KB - downloaded 164 times.)

* flash6970.jpg (141.22 KB, 1280x960 - viewed 391 times.)
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!