netkas.org forum
July 24, 2017, 03:48:15 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Using EFI strings with boot132 possible?  (Read 9357 times)
Signal64
Newbie

Offline Offline

Posts: 4


« on: July 25, 2008, 01:06:44 AM »

Unfortunately I have not found the answer or a "how to" yet.

The goal is to get the EFI strings into the boot132 process before an install is done off of a retail DVD.

i.e. not have to modify anything on the OS drive.

Thought someone in the EFI community here might have done this already.

Is this possible?
« Last Edit: July 25, 2008, 01:26:16 AM by Signal64 » Logged
djmastera2000
Newbie

Offline Offline

Posts: 26


« Reply #1 on: August 06, 2008, 02:27:57 PM »

It should be possible yes, but with PC EFI as bootloader, not with this integrated Chameleon "inside" boot132...
Logged
frantisheq
Jr. Member
**
Offline Offline

Posts: 59



« Reply #2 on: August 07, 2008, 05:12:57 PM »

i have applied PC_EFI from Mac OS install DVD and then booted to Mac OS on HDD and applied kaly boot132 for hdd and somehow it allowed me to use EFI string so my 7300LE has QE/CI again and TimeMachine works but no FOREIGN BOOT at boot prompt
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!