netkas.org forum
February 24, 2020, 03:37:07 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Help installing 8800GT in 2007 Mac Pro 1,1  (Read 8276 times)
5thwall
Newbie

Offline Offline

Posts: 2


« on: February 20, 2012, 08:32:01 PM »

Hi all,

This is my first time posting here. Appologies for my noob status if these questions have been posted here before. I did a search and couldn't find anything specific, but have done some research so I think I might know what I need, just not how to do it.

I have an Nvidia 8800GT that I've harvested from a Mac Pro 2008 3,1. I upgraded the 3,1 to the 5770 card.

At my office, I am, unfortunately one card short (as my ATI card died in one of my systems). So, I'm trying to install the harvested 8800GT into my 2007 Mac Pro 1,1.

From what I've read on other forums, it sounds like the firmware on the 8800GT in the 3,1 series macs are flashed for a 64bit efi. If that is the case, how would I go about reflashing the card with the 32bit efi.

Or perhaps there's an easier way that I don't know about? In any case, any help would be greatly appreciated.

Thanks!
Logged
chromafile
Jr. Member
**
Offline Offline

Posts: 88


« Reply #1 on: February 21, 2012, 06:52:38 PM »

This might help, though I never tried Wink

http://www.groths.org/?p=487

Original NVIDIA EFI ROMs@
http://themacelite.wikidot.com/wikidownloads2
Logged
5thwall
Newbie

Offline Offline

Posts: 2


« Reply #2 on: February 21, 2012, 08:12:00 PM »

Thanks for that. I'll start researching it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!