netkas.org forum
October 15, 2019, 03:08:42 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Bad Axe 2 - 8400GS, SOUND and LAN...  (Read 6265 times)
theproto
Newbie

Offline Offline

Posts: 1


« on: February 12, 2008, 05:54:56 AM »

I like many others have a Bad Axe 2 mainboard, running 10.5.2 and have the LAN HEX in the Boot.plist.

My question is...

I have NVinject working perfectly with both monitors (required to see screen at all) after playing with the NVCAPs.

All features are supported like shown below.

If I use the GFX strings do I lose the NVCAP fixes?  If I were to add in the SOUND would I still need to use the AppleHDA patcher and ALCinject?

I am wondering if this will be a benifit worth working on or not.



Graphics by NVIDIA:

  Chipset Model:   Graphics by NVIDIA
  Type:   Display
  Bus:   PCIe
  PCIe Lane Width:   x16
  VRAM (Total):   256 MB
  Vendor:   NVIDIA (0x10de)
  Device ID:   0x0422
  Revision ID:   0x00a1
  ROM Revision:   NVinject 0.2.1
  Displays:

C383FA:
  Resolution:   1024 x 768 @ 75 Hz
  Depth:   32-bit Color
  Core Image:   Hardware Accelerated
  Main Display:   Yes
  Mirror:   Off
  Online:   Yes
  Quartz Extreme:   Supported
  QuartzGL:   Supported
  Rotation:   Supported

Compaq WF1907:
  Resolution:   1440 x 900 @ 60 Hz
  Depth:   32-bit Color
  Core Image:   Hardware Accelerated
  Mirror:   Off
  Online:   Yes
  Quartz Extreme:   Supported
  QuartzGL:   Supported
  Rotation:   Supported
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!