netkas.org forum
December 13, 2018, 07:51:07 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 13" No Touchy Bar 2016 MBP runs 2 @ eGPU  (Read 1729 times)
Rominator
Hero Member
*****
Offline Offline

Posts: 2343



« on: April 15, 2018, 02:40:55 PM »

So, embarrassing to admit, my 2nd TB3 port wouldn't work due to lint.

Cleared it out and managed to get 2 @ Nvidia eGPUs going. Both seemingly capable of 4 displays, and internal screen also working fairly normally.

So, in my limited TB3 experience on 2 MBPs from 2016, all TB3 ports able to run an eGPU. Was not the case with TB2.

Anyone care to see Node vs. Core TB3 speeds?

Oh, and new crop of 10.13.4 EFI eGPUs enroute to Barefeats. I'll let you know when he posts results.

The new TB3 bootscreens should come in Handy...


* Screen Shot 2018-04-15 at 12.59.15 AM.png (122.57 KB, 664x550 - viewed 217 times.)

* Screen-Shot-2018-04-15-at-12.57.20-AM.jpg (97.28 KB, 969x573 - viewed 205 times.)

* Screen Shot 2018-04-15 at 12.43.52 AM.png (90.92 KB, 819x395 - viewed 195 times.)
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
Rominator
Hero Member
*****
Offline Offline

Posts: 2343



« Reply #1 on: April 16, 2018, 08:22:35 AM »

How do you get 3 eGPUs onto a machine with only 2 TB3 ports?

Use a Titan-Z !

As fun as the screen shot is, it seems a Titan-Z with 2 @ Kepler GPUs now equals a Titan-Xp.

(note similar scores)

Also tossed in a Vega for OpenCl fun.


* Screen Shot 2018-04-15 at 10.40.15 PM.png (235.51 KB, 633x421 - viewed 225 times.)

* Screen-Shot-2018-04-15-at-10.40.40-PM.jpg (145.01 KB, 2228x1128 - viewed 206 times.)

* Screen-Shot-2018-04-15-at-10.38.39-PM.jpg (79.79 KB, 1596x708 - viewed 196 times.)

* Screen-Shot-2018-04-15-at-11.08.57-PM.jpg (52.48 KB, 969x545 - viewed 202 times.)

* Screen Shot 2018-04-15 at 7.49.08 PM.png (80.11 KB, 553x629 - viewed 207 times.)
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!