netkas.org forum
August 24, 2019, 06:28:04 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 ... 19 20 [21]
  Print  
Author Topic: High Sierra and The Nvidia Web Driver  (Read 123976 times)
malaxor
Jr. Member
**
Offline Offline

Posts: 68



« Reply #300 on: June 03, 2019, 08:38:38 PM »

Don't think we're going anywhere.
At least not until we see the referenced 418.15.10 Smiley
Logged
malaxor
Jr. Member
**
Offline Offline

Posts: 68



« Reply #301 on: July 23, 2019, 05:20:34 PM »

New driver out, 387.10.10.10.40.129.pkg  Undecided
Logged
lowrider
Sr. Member
****
Offline Offline

Posts: 393


« Reply #302 on: July 23, 2019, 07:50:22 PM »

^^^^Might be nice to post a link:

https://www.nvidia.com/Download/driverResults.aspx/148997/en-us

Lou
Logged
Tharayman
Newbie

Offline Offline

Posts: 2


« Reply #303 on: August 14, 2019, 02:34:27 PM »

I am using the 387.10.10.10.40.105 driver with a 1070 card on Mac Pro 3,1
I am experiencing some kind of signal loss between my monitor and graphic card if I let the monitor turn off. I then have to unplug and plug the HDMi cable to have the signal back on.

Anyone else experienced this issue?
Logged
Pages: 1 ... 19 20 [21]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!