netkas.org forum
July 21, 2017, 09:48:33 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: MacOS 10.12.3 is out  (Read 1102 times)
eVasilis
Jr. Member
**
Offline Offline

Posts: 88


« on: January 23, 2017, 10:54:04 PM »

Hi guys,

Would you know which beta nvidia web drivers work with 10.12.3

Thanks!
Logged
mysticalos
Hero Member
*****
Offline Offline

Posts: 587


« Reply #1 on: January 23, 2017, 11:13:35 PM »

They don't do beta drivers anymore. you'll have to wait a few hours for non beta drivers.
Logged
eVasilis
Jr. Member
**
Offline Offline

Posts: 88


« Reply #2 on: January 23, 2017, 11:16:08 PM »

Cheers

I was thinking of the older betas. Having to update involves opening the mac pro, putting the gt 120 in, updating and taking it out. I wanted to avoid the hassle...

« Last Edit: January 23, 2017, 11:17:42 PM by eVasilis » Logged
lowrider
Sr. Member
****
Online Online

Posts: 306


« Reply #3 on: January 23, 2017, 11:48:03 PM »

I tried a bunch of 'em.  No-Go!

Lou
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 809



« Reply #4 on: January 24, 2017, 09:37:57 AM »

On early betas of 10.12.3 modified driver for 10.12.2 was working fine
Logged
eVasilis
Jr. Member
**
Offline Offline

Posts: 88


« Reply #5 on: January 24, 2017, 12:32:22 PM »

Again I am faced with the same situation concerning the gt 120. I am trying to avoid the whole put in / out thing as SIP is on in my case. Oh well, I guess I will have to do it the normal way.
Logged
Spacedust
Sr. Member
****
Offline Offline

Posts: 252


« Reply #6 on: January 24, 2017, 12:58:51 PM »

Something is in the air Wink
Logged
Spacedust
Sr. Member
****
Offline Offline

Posts: 252


« Reply #7 on: January 24, 2017, 02:16:40 PM »

No support even after patching driver f02.

Driver is properly installed and working.

It seems to be working for these guys but that's probably just for Hackintosh: http://www.insanelymac.com/forum/topic/320444-macos-10123-16d32-is-out/
« Last Edit: January 24, 2017, 03:40:25 PM by Spacedust » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!