netkas.org forum
December 12, 2017, 03:00:42 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 2 3 [4]
  Print  
Author Topic: nMP and eGPU working in Windows !  (Read 32575 times)
Spacedust
Sr. Member
****
Offline Offline

Posts: 311


« Reply #45 on: May 21, 2017, 11:04:08 PM »

Who knew 6,1 could still be in 99th percentile?

Wow - superb results Wink Offering eGPU's would make much wider range of customers for flashed cards.

So basically your EFI makes these cards run under Windows even with zero OS mods.

What happens if a customer puts such card in cMP - will it work or is it some kind some of special rom which will work only as eGPU?
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2172



« Reply #46 on: June 09, 2017, 06:15:13 AM »

Inquiring minds want to know !

We have a 1080 and a Titan-Xp that boot right into Win 10 on nMP, no mods needed.

Apple has added some drama to the game with their High Sierra antics, but we shall prevail.
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
Spacedust
Sr. Member
****
Offline Offline

Posts: 311


« Reply #47 on: June 10, 2017, 10:00:41 PM »

Inquiring minds want to know !

We have a 1080 and a Titan-Xp that boot right into Win 10 on nMP, no mods needed.

Apple has added some drama to the game with their High Sierra antics, but we shall prevail.

I was scared the iMac Pro is about to replace Mac Pro, but thankfully it won't. We should see a dual CPU machine (probably up to 2x 18 cores + HT = 72 threads) with dual 10 Gbps Ethernet and 2x or more PCI-Express 3.0 (maybe even 4.0 or 5.0) slots.
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2172



« Reply #48 on: June 14, 2017, 08:10:16 AM »

Keep dreamin'
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
satolas
Newbie

Offline Offline

Posts: 9


« Reply #49 on: July 10, 2017, 01:29:02 PM »

Hello :-)

Really happy to hear that the nmp eGpu system isn't abandoned !
Do you think we will be able to access that beautiful feature soon ?

Cheers,
Logged
satolas
Newbie

Offline Offline

Posts: 9


« Reply #50 on: September 13, 2017, 01:13:19 PM »

Hello, its the project dead ?  Huh
See you :-)
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2172



« Reply #51 on: September 20, 2017, 11:34:10 AM »

I was invited to join egpu.io

I created an account and congratulated Rastafabi on his original work.

My post was deleted and Rando banned my account

same behavior he exhibited (and got banned for) at previous EGPU site. (I got an apology from the admins)

Anyhow, would love to talk to itsage or rastafabi. They are welcome to PM me
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
satolas
Newbie

Offline Offline

Posts: 9


« Reply #52 on: October 09, 2017, 02:08:38 AM »

Hello Rominator :-)
I'm not getting the point of your last post... I mean, the eGpu enabler that made Rastafabi is for MacOS only and in that topic you got Geforce Gpu working through Thunderbolt but for Windows (bootcamp)

Quote
We have a 1080 and a Titan-Xp that boot right into Win 10 on nMP, no mods needed.

I was talking about that project: not the one on MacOs
I also already pm you about my interrest on that feature, if you could keep me up to date on that could be really nice from you.

Thanks,
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2172



« Reply #53 on: October 09, 2017, 09:28:58 AM »

Excellent news !

Looking forward to Rastafabi's next thing
« Last Edit: October 10, 2017, 12:23:56 AM by Rominator » Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
Rominator
Hero Member
*****
Offline Offline

Posts: 2172



« Reply #54 on: October 10, 2017, 12:25:46 AM »

If you try posting at the ogpu site and your post vanishes, don't be surprised. I see Blando is furiously scrubbing anything that doesn't fit their narrative, posts are vanishing at record speed.

If you look at anything to do with Nvidia and High Sierra there isn't a last post listed, most have been erased.

It's a North Korea tactic, if you don't like the truth, erase it.
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!