netkas.org forum
October 22, 2020, 08:03:46 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 ... 4 5 [6] 7 8 ... 62
  Print  
Author Topic: 6970 reports  (Read 850604 times)
MachineShedFred
Jr. Member
**
Offline Offline

Posts: 97


« Reply #75 on: September 27, 2011, 08:10:09 PM »

hey, did you get the memo that basically every start has to be a restart from Windows 7?

I have found you can also restart from working 6950/70 but a FRESH start must always be from Windows.

It would be useful if this was documented somewhere... such as every single page of this thread.

Sorry, couldn't help it; had to pile on because it's ridiculous that people aren't reading this whole thing before futzing around with a $300 video card in an incredibly non-supported way.
Logged
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« Reply #76 on: September 27, 2011, 08:11:04 PM »

You'll get used to it Wink
Logged
xi1inx
Not Newbie
*
Offline Offline

Posts: 18


« Reply #77 on: September 27, 2011, 10:45:21 PM »

Quote
It would be useful if this was documented somewhere... such as every single page of this thread.

Sorry, couldn't help it; had to pile on because it's ridiculous that people aren't reading this whole thing before futzing around with a $300 video card in an incredibly non-supported way.

Netkas have never say on is blog that the HD6970 is 100% supported by now. Just to read some lines to understand this. So, I've decided to buy a HD6950 just to play big games under W7 and to try something that could be usefull under OSX. So for now, I run my flashed iMac early 2006 to have OS X and i'm happy with this.  Wink
Logged
xi1inx
Not Newbie
*
Offline Offline

Posts: 18


« Reply #78 on: September 27, 2011, 10:51:30 PM »

About Aty_init and last chameleon with hd6950 flashed to hd6970 with id 6719. When I boot with either methode in verbose mode, I got Aty_init message before to have grey screen. The message says Aty_init detect card id 6719, read memory from legacy space and then say quit. No message to say for which reason it quit. It is normal?  Huh
Logged
dorffy
Newbie

Offline Offline

Posts: 1


« Reply #79 on: September 28, 2011, 10:49:41 AM »

I have a bugreport. It seems like a frameskip every 3 seconds, which is on the whole system. This makes it impossible to watch a movie f.ex. Any solution to this?

Asus p8z68 deluxe
xfx 6950 2gb dual fan
Logged
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« Reply #80 on: September 28, 2011, 12:50:01 PM »

I've not seen this problem on my system
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2346



« Reply #81 on: September 28, 2011, 10:11:58 PM »

I don't actually enjoy being Debbie Downer but I would STRONGLY advise that 6950/70 use in OSX is really at a "Hobbyist" level right now.

It is not anywhere near "Oh, let's sit down and work on some graphics in Photoshop" or "time to catch up on Netflix"

There are significant issues and in real Mac Pros the need to pre-boot into Windows is pretty much a deal breaker for most.

If you want a fun, nifty card go to Newegg and order a 6870. Any chimpanzee can install and use these with ease in OSX. They are solid and stable.

Netkas is going to have limited ability to help out for a few weeks so even if an OS update has driver changes, he isn't going to be posting a 6950/70 fix right after.

The 69xx thing is still a "Hey, isn't it neat that Netkas found a way to make this work...now I'll put my regular card back in and get some work done" kind of thing. Do not expect to have it better than that for a few more weeks or months perhaps.

And DO NOT race out and buy a 69xx card and expect people from here to be able to solve every issue. I doubt that there are 20 people on the entire planet (outside of Apple & AMD) running these in OSX. So the base of people and equipment to draw conclusions from is TINY. Be patient, it will become a reality, just not right now. If you want to join the tinkerers and hobbyists, feel free. Just don't expect 5770/5870/6870 level of stability.
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« Reply #82 on: September 28, 2011, 10:21:08 PM »

I don't actually enjoy being Debbie Downer but I would STRONGLY advise that 6950/70 use in OSX is really at a "Hobbyist" level right now.

It is not anywhere near "Oh, let's sit down and work on some graphics in Photoshop" or "time to catch up on Netflix"

There are significant issues and in real Mac Pros the need to pre-boot into Windows is pretty much a deal breaker for most.

If you want a fun, nifty card go to Newegg and order a 6870. Any chimpanzee can install and use these with ease in OSX. They are solid and stable.

Netkas is going to have limited ability to help out for a few weeks so even if an OS update has driver changes, he isn't going to be posting a 6950/70 fix right after.

The 69xx thing is still a "Hey, isn't it neat that Netkas found a way to make this work...now I'll put my regular card back in and get some work done" kind of thing. Do not expect to have it better than that for a few more weeks or months perhaps.

And DO NOT race out and buy a 69xx card and expect people from here to be able to solve every issue. I doubt that there are 20 people on the entire planet (outside of Apple & AMD) running these in OSX. So the base of people and equipment to draw conclusions from is TINY. Be patient, it will become a reality, just not right now. If you want to join the tinkerers and hobbyists, feel free. Just don't expect 5770/5870/6870 level of stability.

sound advice but I fear you may have over estimated the average chimpanzee lol
Logged
Nameless One
Not Newbie
*
Offline Offline

Posts: 14


« Reply #83 on: September 29, 2011, 01:57:39 AM »

sound advice but I fear you may have over estimated the average chimpanzee lol

With some of what I have read here and elsewhere, my money is on the chimpanzees. Wink
Logged
raever
Not Newbie
*
Offline Offline

Posts: 6


« Reply #84 on: September 29, 2011, 11:05:06 AM »

I don't actually enjoy being Debbie Downer but I would STRONGLY advise that 6950/70 use in OSX is really at a "Hobbyist" level right now.

It is not anywhere near "Oh, let's sit down and work on some graphics in Photoshop" or "time to catch up on Netflix"

There are significant issues and in real Mac Pros the need to pre-boot into Windows is pretty much a deal breaker for most.

If you want a fun, nifty card go to Newegg and order a 6870. Any chimpanzee can install and use these with ease in OSX. They are solid and stable.

Netkas is going to have limited ability to help out for a few weeks so even if an OS update has driver changes, he isn't going to be posting a 6950/70 fix right after.

The 69xx thing is still a "Hey, isn't it neat that Netkas found a way to make this work...now I'll put my regular card back in and get some work done" kind of thing. Do not expect to have it better than that for a few more weeks or months perhaps.

And DO NOT race out and buy a 69xx card and expect people from here to be able to solve every issue. I doubt that there are 20 people on the entire planet (outside of Apple & AMD) running these in OSX. So the base of people and equipment to draw conclusions from is TINY. Be patient, it will become a reality, just not right now. If you want to join the tinkerers and hobbyists, feel free. Just don't expect 5770/5870/6870 level of stability.

Oh great, you say this now AFTER I drop $$ on a 6950. Roll Eyes

Just kidding dude  Wink

Well written post - like you say - it's just a matter of time.

Hurry up, time!   Grin
Logged
raever
Not Newbie
*
Offline Offline

Posts: 6


« Reply #85 on: September 29, 2011, 11:28:29 AM »

My report:

4,1 2.26 Octacore
Sapphire 2GB 6950 Dirt 3 edition. 6970 flashing and RBE shader unlock unsuccessful.
EFI patched with ROMcreater and flashed with ATIflash.
+andystubbs Standard package.

Must cold boot into Windows like everyone else (hold down alt key on chime sound, hit right arrow once, hit enter, viola - blind boot!).

crashes on:
-iTunes coverflow
-iTunes classic visualizer. Standard visualiser works fine

Issues-
- Photoshop GPU acceleration corruption also confirmed.
- no sound output devices on first reboot into OS X. Sound devices return when rebooted again (3rd reboot in total).
- Display only on SL DVI (no output on DL DVI or DP; unable to test with HDMI).

Have not dare tried running any Steam apps. (That's what bootcamp is for!  Cheesy )
Logged
Cindori
Full Member
***
Offline Offline

Posts: 237



WWW
« Reply #86 on: September 29, 2011, 04:48:09 PM »

any1 up for some BF3? add Cindori Wink
Logged

http://groths.org
Tools and news about Mac graphics and Hackintosh
chickengas
Jr. Member
**
Offline Offline

Posts: 64


« Reply #87 on: September 30, 2011, 12:53:53 AM »

Thats bad news.  Especially since Newegg is having a special for the next 72 hours on the 6950.  After instant and mail in rebates, the XFX 6950 is $190.  I wanted it SOOOO bad, but it's 6870 for me Sad
Logged
raever
Not Newbie
*
Offline Offline

Posts: 6


« Reply #88 on: September 30, 2011, 01:29:36 AM »

Thats bad news.  Especially since Newegg is having a special for the next 72 hours on the 6950.  After instant and mail in rebates, the XFX 6950 is $190.  I wanted it SOOOO bad, but it's 6870 for me Sad

If your current card doesn't need PCIe additional power, you could potentially run the 6950 alongside it, and just change monitor cables.

e.g. if you have a GT120 or 2600XT, plug the monitor to that when in OS X, then when in Bootcamp, connect your screen to the 6950.  Cool

However I'm not certain whether the triggers for the documented bugs are just having a Cayman card installed, or that the Cayman needs to be driving the currently connected screen. Anyone know the answer to that?  Huh
Logged
undeadlegion
Not Newbie
*
Offline Offline

Posts: 5


« Reply #89 on: October 18, 2011, 11:10:03 AM »

For anyone that it is of interest to, Starcraft II works if you turn the shaders down to high. From the description, one of True HDR, translucent shadows, parallax mapping and volumetric materials causes the xoxo patterns.

I have a 6950 flashed to 6970 on 10.7.2 FYI

P.S This reminds me - Lion insists on opening whichever apps were open at the time of the kernel panic after a reboot (including the app that caused the KP in the first place) and in the case of iTunes it simply causes another KP and another reboot. How do you stop this annoying KP - reboot cycle so that you can at least get a chance to fix the problem?

Also for reference, anyone having this problem can solve it by going to ~/Library/Preferences/ByHost/com.apple.loginwindow.*.pist and locking the file from the info window (command-i)
Logged
Pages: 1 ... 4 5 [6] 7 8 ... 62
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!