netkas.org forum
December 16, 2018, 07:31:22 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: GTX 980Ti / nMP - not recognized correct  (Read 9348 times)
sdr
Not Newbie
*
Offline Offline

Posts: 10


« on: June 10, 2015, 09:35:04 PM »

Finally I got my GTX 980Ti and wanted to re-activate my Akitio at my nMP with it.

Some months ago I used the Akitio with a GTX680 as GPU at my nMP without any problem, but the 980Ti is me giving some headaches at the moment.

I reinstalled the NVIDIA drivers, edited the kext's - so far everything went fine and as I knew it from before.

But the card isn't recognized correct - it is only shown as "NVIDIA Graphics Device", anyway it seems to work fine (did a small test render).

Soooo, to be honest I havent tried that card at my cMP and maybe it's just that the card isn't full integrated with the current drivers? The Titan X is correctly recognized by OSX, I know.
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 827



« Reply #1 on: June 11, 2015, 12:27:49 AM »

> it is only shown as "NVIDIA Graphics Device

Thats normal, expect next webdriver to recognize 980ti properly.
Logged
sdr
Not Newbie
*
Offline Offline

Posts: 10


« Reply #2 on: June 11, 2015, 04:43:58 PM »

Thanks for you reply!

I really was a bit unsure about that, thought it could be the reason - thanks!
Logged
v3nom
Not Newbie
*
Offline Offline

Posts: 9


« Reply #3 on: June 21, 2015, 05:08:37 PM »

Is it possible to get display output with netkas tool?
nMP + 980Ti + 4k display
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 827



« Reply #4 on: June 22, 2015, 02:24:33 AM »

Yes, only for osx tho.
Logged
OmegaVision
Not Newbie
*
Offline Offline

Posts: 32


« Reply #5 on: June 23, 2015, 01:16:25 AM »

Netkas, is there any hope of eGPU working in Windows with the nMP?
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 827



« Reply #6 on: June 23, 2015, 02:02:23 PM »

can't say, doesn't have one myself.
Logged
kormoc
Newbie

Offline Offline

Posts: 1


« Reply #7 on: July 01, 2015, 09:00:18 AM »

I'm running NVIDIA Web Driver: 346.01.03f01 and I'm still not getting GTX 980Ti showing up as valid:

Display:

  Type:   GPU
  Bus:   PCIe
  PCIe Lane Width:   x4
  Vendor:   NVIDIA (0x10de)
  Device ID:   0x17c8
  Revision ID:   0x00a1
  gMux Version:   3.2.19 [3.2.8]
  Kernel Extension Info:   No Kext Loaded

Is this expected? Has anyone else gotten this working?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!