June 24, 2018, 08:29:03 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users,2246.0.html
   Home   Help Search Login Register  
Pages: 1 ... 32 33 [34]
Author Topic: Mac Pro 2006-2007 Firmware Tool Released  (Read 663202 times)

Offline Offline

Posts: 25

« Reply #495 on: March 30, 2018, 09:53:04 PM »

Hi to all,
i have a Mac Pro 1.1 with Lion fully updated:
Boot Rom MP11.004C.B08
SMC 1.15f3

is dual core Xenon 2,66 GHz

I want to upgrade cpu with quad core 3GHz

I downloaded the tool but when I launch it jumping in my dock and done nothing.
I must install before my new CPU or after?

You need to install before your new CPU and it's not working because you need to download the firmware from apple and open it but don't install.  Then you have to run the tool on this post.

Step 1:  Download firmware from Apple:

Open it up but don't install it.

Step 2: Download firmware @MacEFIRom tool:;topic=1094.0;attach=888

Step 3:Follow instructions on Firmware install:

Once shutdown hold the Power button until you see rapid blinking light and it should install.  best of luck

« Last Edit: April 01, 2018, 04:58:05 PM by yzfnyc » Logged

Offline Offline

Posts: 1

« Reply #496 on: April 02, 2018, 10:00:49 PM »

Had a hard time installing this firmware, just thought I'd let people know what worked for me.

Mac Pro 1,1 - 2 x 2.66 GHz Dual-Core Intel Xeon
OSX - El Capitan 10.11.6
Firmware version: MP11.005C.08B

As you can see the firmware was not the unusual version some users were reporting so it should have been a straightforward update.

The program would execute, successfully create the RamDisk image, restarted as instructed holding power until light flashing/tone sounded then it would just start as normal, without installing the update.

The solution? Installed Snow Leopard 10.6.8 (the last officially supported version of OSX) on a new drive, booted from Snow Leopard and ran the firmware tool from there. Worked like magic, the first time, no issues.

Good luck!

Offline Offline

Posts: 1

« Reply #497 on: April 10, 2018, 04:11:30 PM »

You have s standard rom version so this patched version doesn't work on your machine. Try to download the original program posted By  macefirom (page one).
Just wanted to chime in and thank the original poster and Ant0 for figuring out that there were different ROM ids on the 1,1.

Mine was clearly a replacement mobo with no serial # and an id of MP11.005D.B00.0708280936, I used the Apple serializer to add in the serial number off the machine tag--instant SMC update, and a lot of commotion (fans running high speed etc.)

Then I could not figure out why the 2,1 upgrade would not run. Started fresh this morning and found Ant0's patched version, and voila--done. Took 2 boots as before to find both processors.

Running a clean install of OSX 10.7.5

Now I need to put the original memory boards/memory/vid card back in to see if I have additional problems that were not showing up--but as of right now--I'm a happy boy!!!
« Last Edit: April 10, 2018, 04:29:33 PM by paredown » Logged
Pages: 1 ... 32 33 [34]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!