netkas.org forum
July 21, 2019, 11:04:41 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 ... 3 4 [5] 6 7 ... 24
  Print  
Author Topic: Radeon Port Mapping  (Read 304416 times)
blacksheep
Sr. Member
****
Offline Offline

Posts: 337


« Reply #60 on: May 28, 2015, 04:34:45 AM »

7770 is a perfect match and does not give the digital bootscreen. Only VGA.


* 7770.jpg (169.98 KB, 1291x299 - viewed 829 times.)
Logged
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #61 on: May 28, 2015, 07:25:55 AM »

Oh well... That stuff is somehow cursed, haha  Grin

What about sense id (radeon_bios_decode), maybe they are mismatched? Which framebuffer are you using in OSX, same as for 7950/7970?
Logged
waimtrp
Not Newbie
*
Offline Offline

Posts: 11


« Reply #62 on: May 28, 2015, 05:03:11 PM »

have a XFX 7770 card at my PC , with DVI, HDMI & MDP , i can help to test  Grin

please check attached bios

* Cape Verde 7770.rom (128 KB - downloaded 344 times.)
Logged
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #63 on: May 28, 2015, 06:10:56 PM »

Thanks for the BIOS! As I suspected, all sense IDs are mismatched.
Best odds are for the second mDP I think, DVI and HDMI might be made working too with a bit of luck.

Blacksheep, could you please provide your EFI as a starting point? I'd assume that you've already found a matching framebuffer and changed dev id.


* 7770mapping.jpg (238.62 KB, 1437x876 - viewed 838 times.)
« Last Edit: May 28, 2015, 06:13:40 PM by Fl0r!an » Logged
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #64 on: May 31, 2015, 04:42:52 PM »

Hello Fl0r!an,

I'm willing to help test. I have an XFX 5770, with 2x DVI-I and 1x MDP.

You and I were on the same track, unfortunately real life happened and I stopped working on this. See
http://forum.netkas.org/index.php/topic,1400.msg8283.html#msg8283

You are much more advanced than I was, and your skill set is much higher. I am strictly a hobbyist.

Your work is great. I would very much like to help.

I'll try your efi part on my card and report back....

Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #65 on: May 31, 2015, 05:06:14 PM »

Sounds interesting, could you please attach your ROM? I can't find on techpowerup.

I had a short look at at your thread, just two notes: For your card, you'll need a personality with just three connectors, DVI-I is treated as single connector in OSX (unlike the ATI BIOS where it appears twice).
Were you using an active mDP adapter or a real DP device on your mDP port? That is required to drive more than 2 displays at a time...
Logged
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #66 on: May 31, 2015, 07:54:52 PM »

Thanks Fl0r!an,

My full ROM (with the Netkas EFI part) is here
http://forum.netkas.org/index.php/topic,692.msg5705.html#msg5705

I can post the original ROM if you want that too. Let me know...

I always thought that I would need a 5-connector personality, it never occurred to me that the DVI-I would be treated as a single connector!

For the MDP, I was using a passive MDP to DVI.....

Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #67 on: May 31, 2015, 08:15:13 PM »

Your ROM looks very promising, connector mapping matches 5770 reference design except that HDMI is missing. I've attached my modified 5770 EFI, I'd assume that this will give you boot screen on mDP and one of the DVI ports.
This also means that Vervet should work perfectly fine with your card since all 3 ports are mapped correctly (Vervet has 4 connectors for 1x HDMI, 1x DP and 2x DVI-I).

Eyefinity (= more than 2 displays) only works with max. 2 legacy (=DVI, HDMI or passive DP adapter) devices, so having only 2 displays work with 3 legacy displays is perfectly normal.

* 5770MOD2.efi.rom (42 KB - downloaded 668 times.)
Logged
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #68 on: May 31, 2015, 08:20:37 PM »

Thanks Fl0r!an,

I'll build a new ROM image tomorrow, flash it into my card and report back....

Edit:

I forgot to mention that using a DVI-to-VGA adaptor did work. I've been using this technique for the occasional times I needed to see the boot screens. I assume that the EFI was defaulting to a connection mapping, sort of "if all else fails, revert to a VGA output".

Fingers crossed for tomorrow, hopefully boot screens over DVI  Smiley
« Last Edit: May 31, 2015, 08:34:15 PM by rthpjm » Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #69 on: May 31, 2015, 11:34:14 PM »

Hi Fl0r!an,

 I could not wait, so here are my results:

Flashed okay using Win ATIflash from Tech Powerup (in Boot Camp running Windows 8.1).

Boot screen success  Grin

The physical connectors on my card are (viewed from the rear of the MacPro) left to right

::::Mini DP::::DVI-I::::DVI-I::::|Motherboard connection

Combinations that I have tried so far (X = no connection, C = connection using a native cable):

MDP DVIDVIBoot ScreenNotes
X                  X C YES Cool
X                  C X NO           No boot screen, but shows desktop once OS is loaded
X                  C C YESBoot screen is shown on right hand connector monitor
C                  X X YESBoot screen on MDP, post boot = good DP
C                  X C YESBoot screen on MDP, post boot = good DP, good DVI
C                  C X YES**Boot screen on MDP, post boot = good DP, bad DVI - video is displayed but it is "snowy", a bit like old analog TV badly tuned.
C                  C C YES**Boot screen on MDP, post boot = good DP, bad centre DVI, good right-hand DVI
Apple VGA      X X YESBoot screen on MDP, post boot = good VGA, Max resolution 1920x1080 (1080p)
Apple VGA      X C YESBoot screen on MDP, post boot = good VGA, good DVI
Apple VGA      C X YES**Boot screen on MDP, post boot = good VGA, bad DVI - video is displayed but it is "snowy", a bit like old analog TV badly tuned.
Apple VGA      C C YES**Boot screen on MDP, post boot = good VGA, bad centre DVI, good right-hand DVI
*3rd party DVI X X Varies       Results vary depending on screen, adaptor, cable combo. Best result was Boot screen on MDP, post boot = no signal
*3rd party DVI X C Varies       Boot screen on MDP, post boot = no signal from MDP,  good DVI
*3rd party DVI C X Varies       Boot screen on MDP, post boot = no signal from MDP,  good DVI
*3rd party DVI C C Varies       Boot screen on MDP, post boot = no signal from MDP,  good centre DVI, good right-hand DVI

*   I have tested this 3rd party MDP-to-DVI adaptor is working on a Macbook Air
** The bad DVI picture can be corrected by using the System Preferences -> Displays panel, lower the resolution (Scaled), then raise it to native resolution
I have three screens running at once with DP, DVI, DVI connection (after adjusting the centre DVI resolution as above)


So it looks like your prediction of one DVI giving boot screen output was correct, in this case it is the right-hand DVI connector (closest to the motherboard).

I will work through other combinations and report back. I have an Apple MDP-to-VGA adaptor (model A1307 - I am unsure whether this is active or passive), I also have a 3rd party MDP-to-DVI adaptor (I'm pretty sure this is passive). I'll try to get hold of an MDP-to-DP cable to see if I can get all three ports active at the same time.

Let me know if you think it is worth pursuing any further refinements to your EFI part, I'll be happy to test ☺
If not, then I'll give my working full ROM file back to the community by posting here....

NO EBAY!!
« Last Edit: June 01, 2015, 01:07:58 PM by rthpjm » Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #70 on: June 01, 2015, 07:03:59 AM »

Great, glad that it works for you!

The Apple mDP adapters are all passive ones I think, but I'd still like to know if mDP->VGA and mDP->DVI give you boot screens.
Is I've said before, for 3 dispalys you'd need an active one.

I think my compressed EFI more than enough, people should use this to build their own ROM. You're card doesn't have reference design, so it wouldn't work properly on most 5770s anyways.
Logged
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #71 on: June 01, 2015, 09:25:29 AM »

Hi Fl0r!an,

 I've updated the table above. I'll try and fill in some of the gaps. I have another DVI capable screen in my loft space somewhere!
 I'm not sure if the 3rd-party MDP-to-DVI adaptor is working, I'll try and test with another machine...
EDIT: The 3rd party MDP-to-DVI adaptor works on a Macbook Air.

I'm just being thorough, for my daily usage I have the two DVI-based screens which works a treat.
« Last Edit: June 01, 2015, 10:13:05 AM by rthpjm » Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #72 on: June 01, 2015, 10:30:56 AM »

Here is my ROM file for the XFX Radeon HD 5770 HD-577X-ZMF3 Version A.4, it is a single slot, dual DVI + MiniDP card. As Fl0r!an notes above, this isn't a reference design, so only use this rom if you have the exact make/model.

The DVI ports are working well, with boot screens from the right-hand DVI connector.

Other boot screen options:
DVI-to-VGA on the right-hand connector (always worked - even before Fl0r!an's excellent work)
MDP-to-VGA (I'm not sure if this worked before, but it definitely does now)




* XFX-HD-577X-ZMF3-V-A4-with-boot-screen.bin (128 KB - downloaded 431 times.)
Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
Fl0r!an
Sr. Member
****
Offline Offline

Posts: 351


« Reply #73 on: June 01, 2015, 11:38:21 AM »

Interesting results, many thanks for your tests!

Bootscreen and normal video output via passive mDP->DVI definitly work on Apple OEM 5770s, so there must be another difference... But maybe it's just your 3rd party adapter...
Logged
rthpjm
Not Newbie
*
Offline Offline

Posts: 16


« Reply #74 on: June 01, 2015, 12:51:11 PM »

Hi Fl0r!an

I the third monitor (from my loft space   Smiley ) is a lower native resolution. when I connect the problematic MDP-to-DVI adaptor to this monitor I get slightly different results.
I get boot screens on the MDP/DVI chain, but when the OS boots I lose signal. MacOS X (Yosemite) doesn't see it any longer (Sys Prefs -> Displays has no panel for it - no gather windows button).
It's weird, so maybe it is simply an incompatibility between that adaptor and the card and/or the displays. It's not a combination I'm concerned with so I'll leave it there.

The "snowy" picture suggests a clock clash with the MDP port (perhaps). It happens post-boot, so it could be the frame buffer personality mappings...
Here is the ioreg output for reference
Code:
$ ioreg -r -n "PXS1@0"
+-o PXS1@0  <class IOPCIDevice, id 0x1000001a9, registered, matched, active, busy 0 (2416 ms), retain 22>
  | {
  |   "reg" = <00000800000000000000000000000000000000001000084200000000000000000000000000000010180008020000000000000000000000000000020020000801000000000000000000000000000100003000080200000000000000000000000000000200>
  |   "device-id" = <b8680000>
  |   "vendor-id" = <02100000>
  |   "ATY,RefCLK" = <8c0a0000>
  |   "ATY,EFIVersionE" = <"113-C0160A-Y!!">
  |   "PP_DisableMCDownLoadFeature" = 1
  |   "PP_RefreshRate" = <3c000000>
  |   "IOOCDBundleName" = "AMDRadeonX3000GLDriver"
  |   "ATY,EFIDispConfig" = <4500000000000002>
  |   "PP_R600ActivityHysteresis" = 5
  |   "subsystem-vendor-id" = <82160000>
  |   "IOPCIExpressLinkCapabilities" = 67112193
  |   "acpi-path" = "IOACPIPlane:/_SB/PCI0@0/NRP4@40000/PXS1@ffff"
  |   "ATY,MRT" = <>
  |   "PP_UserMaxClockForMultiDisplays" = 1
  |   "VRAM,totalMB" = 1024
  |   "model" = <"ATI Radeon HD 5770">
  |   "ATY,EFIDriverType" = <02>
  |   "ATY,EFIVersion" = <"NO EBAY!!">
  |   "pcidebug" = "8:0:0"
  |   "iofb_no_regptr" = Yes
  |   "CFG_NO_PP" = No
  |   "compatible" = <"pci1682,2994","pci1002,68b8","pciclass,030000","PXS1">
  |   "AsicOnLowPower" = <00000000>
  |   "IOPCIExpressCapabilities" = 18
  |   "ATY,EFICompileDate" = <"Jul  5 2010">
  |   "name" = <"ATY,VervetParent">
  |   "IOName" = "display"
  |   "pci-aspm-default" = 0
  |   "ATY,EFIVersionB" = <"113-HD577XZMF73_113-C013XX-XXX">
  |   "pci-function-number" = 0
  |   "AAPL01,blackscreen-preferences" = <00000008>
  |   "assigned-addresses" = <100008c200000000000000e0000000000000001018000882000000000000d0f00000000000000200200008810000000000100000000000000001000030000882000000000000d2f00000000000000200>
  |   "ATY,DeviceID" = <b868>
  |   "saved-config" = <001002ffff900091001002ffff900091565e000aa00a30002000a005c90503000500a005000a1003565e000aa00a30002000a005c90503000500a005000a10030000000001000000c8000000c800000001000000000000009001000000000000ff08080810000001000000000000000000000000000000001c2c0000142c0000182c0000242c0000202$
  |   "ATY,remap-size" = 18446744071562067968
  |   "IOPCIMSIMode" = Yes
  |   "ATY,Copyright" = <"Copyright AMD Inc. All Rights Reserved. 2005-2010">
  |   "ATY,EFIOrientation" = <0100>
  |   "ATY,PlatformInfo" = <0100000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000>
  |   "class-code" = <00000300>
  |   "ATY,PageFlipEnable" = <01000000>
  |   "IOPCIExpressLinkStatus" = 4353
  |   "IOInterruptControllers" = ("io-apic-0","IOPCIMessagedInterruptController")
  |   "subsystem-id" = <94290000>
  |   "PP_VBlankTime" = <cd010000>
  |   "IOPCIResourced" = Yes
  |   "ATY,RevID" = 268864385
  |   "ATY,bin_image" = <55aa78e92502000000000000000000000000000000000000d8010000000049424de10000000000000000000000000004203736313239353532300000000000001d02000000000000b20100000000000030372f30392f31302030363a3136000039000000e9b40300e9c303000000a80000000000285300801002000000040000042d00000000000000$
  |   "PP_R600RaisingMediumPercentage" = 25
  |   "IOChildIndex" = 1
  |   "ATY,MemVendorID" = <0600>
  |   "AAPL,backlight-control" = <00000000>
  |   "PP_ActivitySamplingInterval" = 1000
  |   "IOPowerManagement" = {"ChildrenPowerState"=2,"CurrentPowerState"=2,"CapabilityFlags"=2,"ChildProxyPowerState"=2,"MaxPowerState"=3}
  |   "ATY,memsize" = 1073741824
  |   "MVAD" = <001002ffff900091001002ffff900091565e000aa00a30002000a005c90503000500a005000a1003565e000aa00a30002000a005c90503000500a005000a1003>
  |   "AAPL,slot-name" = <"Slot-1">
  |   "pci-device-number" = 0
  |   "ATY,MCLK" = 120000
  |   "IODeviceMemory" = (({"address"=3758096384,"length"=268435456}),({"address"=4040163328,"length"=131072}),"IOSubMemoryDescriptor is not serializable",({"address"=4040294400,"length"=131072}))
  |   "PP_R600LoweringHighPercentage" = 25
  |   "acpi-device" = "IOACPIPlatformDevice is not serializable"
  |   "ATY,SCLK" = 84997
  |   "AAPL02,Coherency" = <02000000>
  |   "AAPL,aux-power-connected" = <01000000>
  |   "ATY,EFIEnabledMode" = <02>
  |   "ATY,TileInfo" = <030000000000000000000000000000000600000000000000>
  |   "ATY,Rom#" = <"113-C0160C-155">
  |   "AAPL00,blackscreen-preferences" = <00000008>
  |   "pci-bus-number" = 8
  |   "ATY,vram_base" = <00000000>
  |   "IOInterruptSpecifiers" = (<1000000007000000>,<0700000000000100>)
  |   "PP_R600RaisingLowPercentage" = 10
  |   "PP_R600LoweringMediumPercentage" = 10
  |   "ATY,EFIHWInitStatus" = <00000000>
  |   "revision-id" = <00000000>
  |   "ATY,VendorID" = <0210>
  |   "device_type" = <"ATY,VervetParent">
  |   "PP_HighSamplingInterval" = 200000
  |   "IOPCIPMCSState" = 0
  |   "AAPL02,blackscreen-preferences" = <00000008>
  |   "HDCPLIB_VERSION" = <"1.400">
  |   "ATY,MemRevisionID" = <0100>
  |   "IOHibernateState" = <00000000>
  |   "ATY,Card#" = <"109-C01601-00">
  |   "IOPMIsPowerManaged" = Yes
  |   "VRAM,totalsize" = <00000040>
  | }
  |
  +-o AMD5000Controller@1  <class AMD5000Controller, id 0x100000326, registered, matched, active, busy 0 (1 ms), retain 5>
  +-o ATY,Vervet@0  <class AtiFbStub, id 0x10000032b, registered, matched, active, busy 0 (22 ms), retain 8>
  | +-o ATY_Vervet  <class AMDFramebuffer, id 0x100000332, registered, matched, active, busy 0 (10 ms), retain 18>
  |   +-o AppleMCCSControlModule  <class AppleMCCSControlModule, id 0x100000342, registered, matched, active, busy 0 (0 ms), retain 6>
  |   | +-o AppleMCCSParameterHandler  <class AppleMCCSParameterHandler, id 0x100000346, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AppleUpstreamUserClientDriver  <class AppleUpstreamUserClientDriver, id 0x100000343, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AMDNDRVService  <class AtiAppServices, id 0x100000397, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o IOFramebufferI2CInterface  <class IOFramebufferI2CInterface, id 0x100000399, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o display0  <class IODisplayConnect, id 0x10000039a, registered, matched, active, busy 0 (0 ms), retain 6>
  |   | +-o AppleDisplay  <class AppleDisplay, id 0x10000039c, registered, matched, active, busy 0 (0 ms), retain 8>
  |   +-o IOFramebufferUserClient  <class IOFramebufferUserClient, id 0x1000003b9, !registered, !matched, active, busy 0, retain 5>
  |   +-o IOFramebufferSharedUserClient  <class IOFramebufferSharedUserClient, id 0x10000049d, !registered, !matched, active, busy 0, retain 6>
  +-o ATY,Vervet@1  <class AtiFbStub, id 0x10000032c, registered, matched, active, busy 0 (5 ms), retain 8>
  | +-o ATY_Vervet  <class AMDFramebuffer, id 0x100000347, registered, matched, active, busy 0 (4 ms), retain 18>
  |   +-o AppleMCCSControlModule  <class AppleMCCSControlModule, id 0x10000034a, registered, matched, active, busy 0 (1 ms), retain 6>
  |   | +-o AppleMCCSParameterHandler  <class AppleMCCSParameterHandler, id 0x10000034c, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AppleUpstreamUserClientDriver  <class AppleUpstreamUserClientDriver, id 0x10000034b, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AMDNDRVService  <class AtiAppServices, id 0x10000039e, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o IOFramebufferI2CInterface  <class IOFramebufferI2CInterface, id 0x1000003a7, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o display0  <class IODisplayConnect, id 0x1000003a8, registered, matched, active, busy 0 (0 ms), retain 6>
  |   | +-o AppleDisplay  <class AppleDisplay, id 0x1000003aa, registered, matched, active, busy 0 (0 ms), retain 8>
  |   +-o IOFramebufferUserClient  <class IOFramebufferUserClient, id 0x1000003ba, !registered, !matched, active, busy 0, retain 5>
  |   +-o IOFramebufferSharedUserClient  <class IOFramebufferSharedUserClient, id 0x10000049e, !registered, !matched, active, busy 0, retain 6>
  +-o ATY,Vervet@2  <class AtiFbStub, id 0x10000032d, registered, matched, active, busy 0 (4 ms), retain 8>
  | +-o ATY_Vervet  <class AMDFramebuffer, id 0x10000034d, registered, matched, active, busy 0 (3 ms), retain 15>
  |   +-o AppleMCCSControlModule  <class AppleMCCSControlModule, id 0x100000350, registered, matched, active, busy 0 (1 ms), retain 6>
  |   | +-o AppleMCCSParameterHandler  <class AppleMCCSParameterHandler, id 0x100000352, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AppleUpstreamUserClientDriver  <class AppleUpstreamUserClientDriver, id 0x100000351, registered, matched, active, busy 0 (0 ms), retain 5>
  |   +-o AMDNDRVService  <class AtiAppServices, id 0x1000003ac, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o IOFramebufferI2CInterface  <class IOFramebufferI2CInterface, id 0x1000003ad, registered, matched, active, busy 0 (0 ms), retain 6>
  |   +-o IOFramebufferUserClient  <class IOFramebufferUserClient, id 0x1000003bb, !registered, !matched, active, busy 0, retain 5>
  +-o AMDSupport  <class AMDSupport, id 0x100000327, registered, matched, active, busy 0 (1 ms), retain 5>
  +-o AMDJuniperGraphicsAccelerator  <class AMDJuniperGraphicsAccelerator, id 0x100000328, registered, matched, active, busy 0 (0 ms), retain 45>
    +-o AMDRadeonX3000_AMDAccel2DContext  <class AMDRadeonX3000_AMDAccel2DContext, id 0x1000003bc, !registered, !matched, active, busy 0, retain 7>
    +-o AMDRadeonX3000_AMDAccel2DContext  <class AMDRadeonX3000_AMDAccel2DContext, id 0x1000003bd, !registered, !matched, active, busy 0, retain 7>
    +-o AMDRadeonX3000_AMDAccel2DContext  <class AMDRadeonX3000_AMDAccel2DContext, id 0x1000003be, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000003c3, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x1000003c4, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x1000003c5, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x100000445, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x10000046f, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x10000048e, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004a9, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004aa, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004ab, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004ac, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000004c0, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x1000004c1, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x1000004c2, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000004c4, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x1000004c5, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x1000004c6, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000004c8, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000004cc, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x1000004cd, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x1000004ce, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelDevice  <class AMDRadeonX3000_AMDAccelDevice, id 0x1000004d0, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x1000004d1, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x1000004d2, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004ec, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004ed, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x1000004f3, !registered, !matched, active, busy 0, retain 6>
    +-o AMDRadeonX3000_AMDAccelSharedUserClient  <class AMDRadeonX3000_AMDAccelSharedUserClient, id 0x100000502, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x100000503, !registered, !matched, active, busy 0, retain 7>
    +-o AMDR8xxGLContext  <class AMDR8xxGLContext, id 0x100000504, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x100000505, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x10000051c, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x10000051d, !registered, !matched, active, busy 0, retain 6>
    +-o AMDR8xxSurface  <class AMDR8xxSurface, id 0x100000531, !registered, !matched, active, busy 0, retain 6>


If I ever buy or appropriate a newer/different adaptor, and if I remember, I will retest and update.
« Last Edit: June 01, 2015, 01:28:55 PM by rthpjm » Logged

2006 MacPro 1,1 upgraded:
2,1 with the firmware upgrade tool on this forum
2x Quad core Xeon E5345 2.33GHz 8MB
EVGA GTX 680 (ATI/XFX Radeon 5770 now in a box as backup)
Pages: 1 ... 3 4 [5] 6 7 ... 24
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!