netkas.org forum
February 01, 2015, 10:10:25 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Child Boards
No New Posts Trash
All threads with zero usefull information will be moved here.
520 Posts
345 Topics
Last post by electonic
in Re: How can I tell what ...
on March 04, 2014, 04:02:09 PM
Pages: [1] 2 3 ... 99
 
Subject Started by Replies Views Last post
5xxx displayport monitors and active adapters working with RadeonFramebuffer « 1 2 3 4 » calvintml 57 32957 Last post November 11, 2014, 05:08:48 PM
by peb0
6970 and 6870 « 1 2 ... 12 13 » netkas 191 81442 Last post November 10, 2014, 02:14:41 PM
by Mr. Zarniwoop
Want to register and don't wait for activation very long? READ THIS netkas 0 62638 Last post May 15, 2012, 04:05:27 PM
by netkas
Regarding spam netkas 0 6264 Last post December 10, 2010, 06:23:34 PM
by netkas
Reduced 7xxx / R9 Performance in OS X on 2008 Mac Pro 3,1 « 1 2 ... 15 16 » jasonsansone 235 29338 Last post Today at 06:32:40 PM
by netkas
Yosemite builds of Nvidia Web Driver « 1 2 ... 17 18 » Rominator 269 35300 Last post Today at 07:22:46 AM
by Amethystxx
Update: Yosemite with Gigabyte GTX750 in MacPro1,1 confirmed to not work... « 1 2 » tangles 20 2200 Last post January 30, 2015, 11:23:59 PM
by CrisisDog
Fixing cuda 6.5.33 for gtx980 netkas 7 1311 Last post January 28, 2015, 09:15:34 PM
by netkas
7xxx rom creating test. « 1 2 ... 24 25 » netkas 363 80867 Last post January 27, 2015, 05:29:41 AM
by chumdoggin
MacPro 1.1 cheap PC GPUs vs apple 7300 dado 2 289 Last post January 25, 2015, 09:12:28 AM
by dado
GTX680 performance issue Rogarth 14 751 Last post January 23, 2015, 02:39:35 PM
by AmercoX0
Performance Issue with GTX 770 AmercoX0 2 248 Last post January 23, 2015, 02:36:14 PM
by AmercoX0
6790 in a 1,1 128keaton 1 160 Last post January 20, 2015, 03:41:13 PM
by 128keaton
Windows 7 or 8 64bit on Mac Pro 1,1 or 2,1 Rominator 2 1519 Last post January 18, 2015, 12:09:17 PM
by smjones
2009 Mac Pro and the GTX 770 Graphics Card rallendhs 1 371 Last post January 18, 2015, 09:23:55 AM
by tobyglyn
No Need For Flashing PC Cards ? Scarbelli 0 270 Last post January 16, 2015, 10:03:43 PM
by Scarbelli
Safe to use a 6pin to 8pin adapter for a hd7950 and 2006 mac pro (SOLVED) Scarbelli 2 252 Last post January 16, 2015, 06:55:15 AM
by Scarbelli
Is there any chance of a Firmware Update for xserve 2009 to run Westmere 6 cores? Maddmax 4 317 Last post January 10, 2015, 05:10:15 PM
by Maddmax
10.10 (Yosemite) New AMD Driver! « 1 2 » aquarich 18 7369 Last post January 09, 2015, 01:49:41 AM
by jazza
R9 280x flashed with EFI « 1 2 ... 11 12 » blacksheep 174 35364 Last post January 08, 2015, 12:08:09 AM
by chrisrand
Pages: [1] 2 3 ... 99
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!