netkas.org forum
September 24, 2017, 04:40:15 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 2 [3] 4 5 ... 44
 
Subject Started by Replies Views Last post
MacPro 3,1 - Need Recommendations jakegub 4 2042 Last post August 23, 2016, 10:02:20 PM
by jakegub
Unbrick ATI HD4870 jamesb 5 2252 Last post August 14, 2016, 09:27:27 PM
by jamesb
5770 efi rom « 1 2 ... 23 24 » netkas 350 244637 Last post August 10, 2016, 12:27:24 PM
by dripac
Flashing GTX 980 Ti is possible ? webberlai 12 15118 Last post July 08, 2016, 12:12:46 PM
by trumanhw
GTX 1080 and 1070 support for MacPro 3,1 thru 5,1? nekton1 11 13681 Last post June 08, 2016, 10:33:55 PM
by Spacedust
GTX 970 rom steenamaroo 2 2431 Last post June 08, 2016, 03:19:29 AM
by steenamaroo
EBC rom for HD6870/6850, is it real ? dobiwan 1 1469 Last post June 04, 2016, 10:46:39 AM
by Fl0r!an
Sapphire HD 7770 non-reference DVI/HDMI/DP sfpqi 0 1065 Last post June 04, 2016, 03:58:08 AM
by sfpqi
R9 380M Bios fminus 3 1762 Last post June 02, 2016, 05:05:51 PM
by Fl0r!an
Any chance to Flash a Radeon R5 230? Szundi 4 1968 Last post May 28, 2016, 07:05:36 AM
by Szundi
5870 EEPROM 80Bytes to small // Someone can Help? // « 1 2 » cogliostro 21 7424 Last post May 13, 2016, 03:30:56 AM
by dobiwan
GTX670 gigabyte marcjwebb 0 1193 Last post May 12, 2016, 08:20:00 AM
by marcjwebb
NVIDIA Quadro 5000 poetseven 0 1190 Last post May 09, 2016, 06:48:31 PM
by poetseven
Flashing MSI GTX 960 4GB (with a Mac Pro 3.1) Paps4 1 2210 Last post May 06, 2016, 12:58:22 PM
by Spacedust
Need Help to Flashing HD 6870 guitarin 5 3063 Last post May 04, 2016, 05:40:55 AM
by newster
Modify Xserve3,1 EFI to accept 6-core Westmeres « 1 2 » jamall007 23 14696 Last post April 29, 2016, 07:27:57 PM
by hyram
Bit of help (MacPro 1,1) mattbrockuk 3 1958 Last post April 22, 2016, 07:41:37 AM
by mattbrockuk
Quadro 4000 Spacedust 2 2079 Last post April 06, 2016, 07:23:33 PM
by Spacedust
HELP! ATIFlash 'Adapter not found' 'Error 0FL01 yzfnyc 1 4025 Last post March 07, 2016, 08:21:25 AM
by yzfnyc
Apple Nvidia Quadro 4000 Crashes in OSX but ok in Win 10? yzfnyc 5 3050 Last post March 07, 2016, 12:16:49 AM
by yzfnyc
Pages: 1 2 [3] 4 5 ... 44
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!