netkas.org forum
October 22, 2019, 10:24:10 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 ... 45
 
Subject Started by Replies Views Last post
NVIDIA Quadro 5000 poetseven 0 3227 Last post May 09, 2016, 06:48:31 PM
by poetseven
ASUS 5870 V2 shawnmichal 0 3242 Last post February 28, 2015, 12:24:43 PM
by shawnmichal
GTX670 gigabyte marcjwebb 0 3246 Last post May 12, 2016, 08:20:00 AM
by marcjwebb
Help for Mod my Bios (HD6850) vanden 0 3251 Last post May 08, 2014, 10:31:16 PM
by vanden
Need Help Please mrgc8 0 3263 Last post November 09, 2014, 10:21:54 PM
by mrgc8
10.8.5 to 10.9.5/10.10 -> Barr mappings, IIRC? pscafe 0 3293 Last post June 21, 2015, 11:22:10 AM
by pscafe
XFX5870 Dual Display Only (HELP !! ) emmab2006 0 3313 Last post August 06, 2012, 02:39:17 PM
by emmab2006
EFI Update for early 2009 iMac fish2222 0 3329 Last post March 24, 2013, 10:27:36 PM
by fish2222
I want a boot screen! forbiddenera 2 3350 Last post August 19, 2019, 10:56:38 PM
by explit
XFX5870 Dual Display Only (HELP !! ) cyrilray 0 3367 Last post December 08, 2014, 11:00:48 AM
by cyrilray
ASUS 5870 V2 cyrilray 0 3371 Last post December 08, 2014, 10:52:12 AM
by cyrilray
770m in iMac 2011 works perfect in OS X but no backlight in Windows p11hlf 0 3373 Last post September 25, 2016, 03:26:26 AM
by p11hlf
rom ATI 4870 512 Mb - ? Dsold 0 3381 Last post November 11, 2016, 12:10:24 PM
by Dsold
Imac 24, 2006 late. Windows installation problem. PLS Help. EFI problem. flashedBrains 0 3395 Last post October 21, 2014, 06:18:48 PM
by flashedBrains
Help with soldering on a new spi Flash heisenberg 0 3395 Last post August 31, 2012, 04:15:47 PM
by heisenberg
AMD ATi 5770 (Single DVI Port) netrix71 0 3416 Last post January 07, 2013, 03:12:23 PM
by netrix71
Rominstor, please read this rabidz7 0 3417 Last post November 29, 2013, 03:55:59 AM
by rabidz7
Replaced eeprom on a Geforce 8800 - nvflash still detects old eeprom molle 0 3428 Last post June 25, 2015, 10:03:39 PM
by molle
Radeon 7950 got UEFI but no Apple Boot Logo thebart123 3 3442 Last post August 09, 2018, 11:40:40 AM
by thebart123
Profits of Getting a Moving Agency surendraets22 0 3453 Last post May 14, 2014, 12:12:44 PM
by surendraets22
Pages: 1 [2] 3 4 ... 45
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!