netkas.org forum
August 21, 2019, 05:34:58 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 ... 45
 
Subject Started by Replies Views Last post
HIS 5870 code H587F1GDG shawnmichal 0 3120 Last post February 28, 2015, 12:29:17 PM
by shawnmichal
GTX670 gigabyte marcjwebb 0 3130 Last post May 12, 2016, 08:20:00 AM
by marcjwebb
Dual 680's Mac Edition cards and Windows/Bootcamp mristau 0 3140 Last post November 02, 2013, 06:33:35 AM
by mristau
ASUS 5870 V2 shawnmichal 0 3142 Last post February 28, 2015, 12:24:43 PM
by shawnmichal
Help for Mod my Bios (HD6850) vanden 0 3165 Last post May 08, 2014, 10:31:16 PM
by vanden
Need Help Please mrgc8 0 3169 Last post November 09, 2014, 10:21:54 PM
by mrgc8
Radeon 7950 got UEFI but no Apple Boot Logo thebart123 3 3193 Last post August 09, 2018, 11:40:40 AM
by thebart123
10.8.5 to 10.9.5/10.10 -> Barr mappings, IIRC? pscafe 0 3206 Last post June 21, 2015, 11:22:10 AM
by pscafe
XFX5870 Dual Display Only (HELP !! ) emmab2006 0 3235 Last post August 06, 2012, 02:39:17 PM
by emmab2006
XFX5870 Dual Display Only (HELP !! ) cyrilray 0 3241 Last post December 08, 2014, 11:00:48 AM
by cyrilray
EFI Update for early 2009 iMac fish2222 0 3249 Last post March 24, 2013, 10:27:36 PM
by fish2222
ASUS 5870 V2 cyrilray 0 3257 Last post December 08, 2014, 10:52:12 AM
by cyrilray
rom ATI 4870 512 Mb - ? Dsold 0 3258 Last post November 11, 2016, 12:10:24 PM
by Dsold
770m in iMac 2011 works perfect in OS X but no backlight in Windows p11hlf 0 3268 Last post September 25, 2016, 03:26:26 AM
by p11hlf
Imac 24, 2006 late. Windows installation problem. PLS Help. EFI problem. flashedBrains 0 3303 Last post October 21, 2014, 06:18:48 PM
by flashedBrains
Help with soldering on a new spi Flash heisenberg 0 3335 Last post August 31, 2012, 04:15:47 PM
by heisenberg
Replaced eeprom on a Geforce 8800 - nvflash still detects old eeprom molle 0 3341 Last post June 25, 2015, 10:03:39 PM
by molle
Rominstor, please read this rabidz7 0 3343 Last post November 29, 2013, 03:55:59 AM
by rabidz7
AMD ATi 5770 (Single DVI Port) netrix71 0 3344 Last post January 07, 2013, 03:12:23 PM
by netrix71
Has anybody got an ASUS HD 5770 to work? mistasparkaru 0 3353 Last post June 09, 2013, 09:43:46 PM
by mistasparkaru
Pages: 1 [2] 3 4 ... 45
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!