netkas.org forum
March 28, 2017, 05:17:51 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 27
 
Subject Started by Replies Views Last post
GFXUtil News & Announcements (v0.71b + src) « 1 2 ... 7 8 » mcmatrix 116 331031 Last post January 16, 2017, 09:50:51 AM
by MyGuyzmo
10.4.11/10.4.10 GMA900 blue screen fix via paper clip not work anymore? due to kocoman 0 3148 Last post December 27, 2007, 05:11:21 AM
by kocoman
10.5 dvd bootable dual layer? kocoman 0 2859 Last post March 02, 2008, 02:12:17 PM
by kocoman
10.5.2 + efi_v8 + vanilla kernel nightcbis 9 9167 Last post February 11, 2008, 06:14:05 PM
by Zauberfalke
2600pro GFX String? drumthrasher109 0 4220 Last post July 21, 2008, 06:23:27 PM
by drumthrasher109
7600GT on p5k-e p35 GingerPrince 12 9637 Last post January 23, 2008, 11:44:59 AM
by GingerPrince
8600M GT....maybe a dream... Pinturikkio 3 5506 Last post December 07, 2007, 02:44:45 PM
by petzy
915 boards stormlight 0 3101 Last post December 27, 2007, 03:01:38 PM
by stormlight
:) I am New... and i have many questions :) DiNoRa 2 7866 Last post December 04, 2007, 10:30:07 PM
by DiNoRa
? best applesmbios for my PC ? ? mayoxy 3 7058 Last post March 07, 2008, 02:26:36 AM
by Gringo Vermelho
A Review of the Infrashine 1 Flat Iron monely85 0 12632 Last post February 04, 2012, 05:04:02 AM
by monely85
About the instant reboot on AMD Daikatana 1 5033 Last post April 29, 2008, 01:21:28 AM
by iNoob
An idea(s) Krule 5 7378 Last post June 04, 2008, 12:18:06 AM
by websrvr
AppleIntelCPU, AppleACPI, etc... « 1 2 » bob 21 25322 Last post April 11, 2008, 07:02:08 PM
by GLKA
AppleSMBIOS.kext from pciv8 pack crashing logmein program stormlight 1 4432 Last post January 30, 2008, 11:28:14 AM
by oldschool
ATI + EFI « 1 2 ... 5 6 » Thrawnhex 76 93234 Last post January 19, 2017, 10:56:47 PM
by Russelldem
ATI X1800-GTO EFI string working edeseven 0 5906 Last post March 15, 2008, 08:33:11 PM
by edeseven
Audio+video+efi strings=issue..help!!! Andrea3000 5 6172 Last post March 08, 2008, 04:15:57 PM
by Andrea3000
Bad Axe 2 - 8400GS, SOUND and LAN... theproto 0 3631 Last post February 12, 2008, 05:54:56 AM
by theproto
BadAxe 2 genex 8 6309 Last post February 27, 2008, 09:15:00 PM
by gu3d3s
Pages: [1] 2 3 ... 27
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!