netkas.org forum
December 02, 2020, 07:44:38 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: 1 ... 4 5 [6] 7 8 ... 10
 51 
 on: January 21, 2020, 06:39:48 PM 
Started by Rominator - Last post by lowrider
^^^^Sadly No!  I have switched, kicking & screaming, to a lessor AMD 580X.

Lou

 52 
 on: January 21, 2020, 03:18:32 PM 
Started by Sebinouse - Last post by jbond001
Hi, is there a way to upgrade my macmini5,3 to 6,2?

thanks for answers.

 53 
 on: January 21, 2020, 01:24:10 PM 
Started by nicksilverstein - Last post by nicksilverstein
Can someone please help me flash an AMD RX 580 for Apple EFI Boot Screen? I'm a flashing noob. Any help would be great?

 54 
 on: January 21, 2020, 01:22:07 PM 
Started by coolwdp - Last post by nicksilverstein
Can you share how you got the EFI?

 55 
 on: January 21, 2020, 01:20:11 PM 
Started by netkas - Last post by nicksilverstein
Do you have a boot screen?

 56 
 on: January 21, 2020, 01:19:14 PM 
Started by Rominator - Last post by nicksilverstein
Is there any way to get Web Drivers working on Catalina or Mojave?

 57 
 on: January 21, 2020, 01:18:14 PM 
Started by blacksheep - Last post by nicksilverstein
This really helped me. Thank You!

 58 
 on: January 21, 2020, 01:17:10 PM 
Started by Rominator - Last post by nicksilverstein
Awesome! Thank you for the guide!

 59 
 on: January 17, 2020, 10:48:45 AM 
Started by blacksheep - Last post by boomish
Thanks.   I cut and pasted the EFI section in at 64512 and filled the space following it with FFFF and I now have bootscreens!

Here's my ROM if anyone else has the Powercolor R9 280X 3GB card.



I used this yesterday to fit a Powercolor R9280x into my Mac Pro 5.1 previously recognised as 7xxxx , now comes up as "AMD Radeon R9 280X 3 GB" in Mojave 10.14.6.
However the problem I have this with this card remains, some audio plugins cause a spinning wheel, this is 100% reproducible and I've been trying to solve it for some time. I tried a 7850 and it had the same problem, hence why I thought the R9 280x would solve it. A friend of mine has a 7950 and his same setup doesn't have this problem so I'm confused if its the card itself or the driver OSX is using, has anyone got any suggestions?
Can I change the driver in OSX, maybe I should flash it to a 7950, I think that's possible.
Lastly if I look in the system report it shows 2 entries for the card in PCI , note the second one says no driver installed, maybe that is it?
EDIT I found out this is to do with HDMI display port audio
AMD Radeon R9 280X:

Name:   ATY,Hamachi -Type:   Display Controller-  Driver Installed:   Yes -  MSI:Yes-  Bus:   PCI  Slot:   Slot-1  Vendor ID:   0x1002  Device ID:   0x6798 Subsystem Vendor ID:   0x148c  Subsystem ID:   0x3001  Revision ID:   0x0000  Link Width:   x16  Link Speed:   5.0 GT/s
Then AMD Radeon R9 280X:
 Name:   ATY,HamachiParent  Type:   ATY,HamachiParent  Driver Installed:   No  MSI:   No  Bus:   PCI  Slot:   Slot-1  Vendor ID:   0x1002  Device ID:0xaaa0  Subsystem Vendor ID:   0x148c  Subsystem ID:   0xaaa0  Revision ID:   0x0000  Link Width:   x16  Link Speed:   5.0 GT/s[/right]

A few tips in case it helps others, as it took ages to work out how to do this, despite so many pages I found of google help.
I used a Windows 10 PC for flashing and the Rom posted by Tpluth (thank you) called NEWWC.ROM
Trying to use the latest win flash resulted in it saving 0 bytes then it would blue screen! I tried different versions and removing all video drivers, disabling the card, nothing worked, pretty much the same luck with cmd promt dos window, I repeatedly got the app needed to be run in administrative mode, even though it was.
So I used a thumb drive booted with freedos created via Rufus (google it).
Long names didn't come up properly so I had to rename files to get it to work.
The final atiflash I found working was atiflash 4.17 I tried a lot! Also with the amdbvflash but that told me it doesn't work in dos mode and seeing as windows blue screened then an older version was my only option. It took me a day to sort this through trial and error, I maybe did lots of things wrong but I did get there in the end.

I did managed to save the orig bios using GPUz and  Atiflash 4.17.
If anyone can help me improve my card by modding my original Rom that would be so amazing I'd be forever grateful, I got a bit lost trying to use the script.
Thanks again for this amazing site!

 60 
 on: January 15, 2020, 06:08:45 PM 
Started by Rominator - Last post by eVasilis
Should question who won't play ball with whom...

Does it really matter? NVIDIA said they will not support CUDA for MacOS any further. That means that there'll be no drivers from now on, unless in the future, they produce drivers that take advantage of metal without CUDA. That is of course in the sphere of silly science fiction.

Pages: 1 ... 4 5 [6] 7 8 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!