netkas.org forum

General Category => Trash => Topic started by: pctek on February 13, 2015, 11:40:32 AM



Title: Help with video card for mac pro 1,1
Post by: pctek on February 13, 2015, 11:40:32 AM
Need some help kind of new to macs, I have a mac pro 1,1 which I think 2006 it has the 2.66 cpu 2gb ram and the stock nvidia 7300gt 256mb. I have 2 video cards that want to know if I simply put one of them in the mac pro will it work or do I have to flash them? If so on flashing anyone have a link to the roms? One is a nvidia gts 240 and the other gtx 560ti which is more powerful than the gts 240 but atleast its better than the stock 7300gt. Thanks


Title: Re: Help with video card for mac pro 1,1
Post by: netkas on February 13, 2015, 10:30:23 PM
http://forums.macrumors.com/showthread.php?t=1440150


Title: Re: Help with video card for mac pro 1,1
Post by: pctek on February 14, 2015, 03:21:10 AM
http://forums.macrumors.com/showthread.php?t=1440150

Alright thanks for the info link.... Now I have a separate issue I was just trying to install mavericks on it so I used that ssoft terminal program to make the usb flash mavericks install for the 1,1 machine and and it did it booted right up and I started the install and I left right away so not sure when I got this error: Error I got said something like "install failed the software failed on this machine" had a yellow explanation point, something like that so I shut down the mac pro.

What you guys think is it because of the 7300gt 256mb card in it currently,or need to redo the ssoft flash drive? Thanks


Title: Re: Help with video card for mac pro 1,1
Post by: CrisisDog on February 14, 2015, 05:43:46 PM
Alright thanks for the info link.... Now I have a separate issue I was just trying to install mavericks on it so I used that ssoft terminal program to make the usb flash mavericks install for the 1,1 machine and and it did it booted right up and I started the install and I left right away so not sure when I got this error: Error I got said something like "install failed the software failed on this machine" had a yellow explanation point, something like that so I shut down the mac pro.

What you guys think is it because of the 7300gt 256mb card in it currently,or need to redo the ssoft flash drive? Thanks

I don't believe there's a driver for the 7300 gt in Mavericks.  That may be the issue, or maybe not.  I have had no issues with SFOTT using Mavericks on a Mac Pro 1,1 (updated to 2,1), but I also have newer video cards.  Yosemite is a different story, it seems to not like multiple drives present during install for me.  Also as an FYI, I can't get any 5xx series Nvidia cards to work using the Nvidia web driver, but they do seem to work with just the base Mavericks driver.