netkas.org forum

General Category => eGPU => Topic started by: anarki on September 23, 2016, 12:05:59 PM



Title: eGPU setup with AKitio
Post by: anarki on September 23, 2016, 12:05:59 PM
Hi guys,

I want to setup an eGPU for my Macbook Pro 15" with 650m. I already tried and I bought an Akitio Thunder2 and an 750TI Asus video card. After trying all sorts of scripts and setups, I wasn't able to properly make it work because of a bug with that video card (only VGA worked, which was unusable in the Akitio).

I've sold the Asus and plan to buy either an 1060 or an 960 (for lower cash and use 1060 when drivers come out), but I'm reluctant now on brand.

My personal favourite would be to have 1060 with drivers for MacOS (i'm using Sierra) and a box that closes for Akitio (with some extra holes).
My possible solution so far would be to use an opened Akitio with an 960 that has drivers, but I would need help choosing brand.

I've read on the forum that would be possible to use mods to my VBIOS to make booting through EFI fix some problems, but I don't understand that much around the subject. Can you please help? Willing to donate the $20 :-)

Cheers,
Marius


Title: Re: eGPU setup with AKitio
Post by: Rominator on September 23, 2016, 12:26:19 PM
Asus 750s are problematic with OSX.

Try an EVGA brand, they are compliant.


Title: Re: eGPU setup with AKitio
Post by: anarki on September 23, 2016, 12:46:07 PM
Is Gigabyte an option?

Asus 750s are problematic with OSX.

Try an EVGA brand, they are compliant.


Title: Re: eGPU setup with AKitio
Post by: Rominator on September 23, 2016, 10:06:35 PM
EVGA is one to get.

Avoid cards with VGA ports or lacking DP port.