netkas.org forum
July 24, 2017, 03:41:20 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: QE CI patch for Graphics Update 1.0  (Read 12024 times)
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 809



« on: August 18, 2010, 04:57:49 PM »

http://netkas.org/?p=515
Logged
lord anubis
Newbie

Offline Offline

Posts: 2


« Reply #1 on: August 18, 2010, 09:10:24 PM »

Thanks for reopen the forum, good luck.
« Last Edit: August 18, 2010, 09:12:04 PM by lord anubis » Logged
cyberdog
Newbie

Offline Offline

Posts: 3


« Reply #2 on: August 18, 2010, 10:49:31 PM »

I work with HD 4830, 10.6.4 and QE_CI exotic cards patch for 10.6.4 http://netkas.org/?p=459

all is good. Update with SL_GraphicsUpdate 1.0

after I use QE_CI patch for GraphicsUpdate 1.0 QE_CI patch for GraphicsUpdate 1.0

but no RES , no acceleration.

Force id from my HD4830 in ati4800controller.kext’s plist  http://netkas.org/?p=515#comment-100121

but no RES , no acceleration.

Laurent
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 809



« Reply #3 on: August 19, 2010, 10:26:13 AM »

the binary of x2000 is patched for 4830

after you edited plists try this command:

sudo touch /System/Library/Extensions/ATI4800Controller.kext /System/Library/Extensions
Logged
cyberdog
Newbie

Offline Offline

Posts: 3


« Reply #4 on: August 19, 2010, 10:32:27 AM »

Right now, I'm at work, I will try again tonight. I had already done this.
Thank you for your help and congratulations for all your work.
Logged
cyberdog
Newbie

Offline Offline

Posts: 3


« Reply #5 on: August 19, 2010, 08:06:27 PM »

nothing more
Cry

go back to 10.6.4 with my Time Machine, tomorrow.
Logged
diggi
Newbie

Offline Offline

Posts: 1


« Reply #6 on: August 19, 2010, 09:08:44 PM »



Sorry for sounding stupid, but will this help with my nVidia Geforce 9800 GT 1gb card? I have it installed on my Gigabyte x58 Mobo, and have run a few programs to get it recognized such as EFI Studio. It still isn't recognized in my System Profiler (it says I have my old card in there ATI HD4890)


If this will not help me with QE_CI, would one of you good people give me a little help with getting it working better? I would very, very much appreciate it, and am willing to pay money to get it working right.

My sincere thanks for your replies.


~ Diggi
Logged
wastez
Newbie

Offline Offline

Posts: 8


« Reply #7 on: August 23, 2010, 07:20:05 AM »

Hello,

I´m using a ATI Radeon 5770 via ATY_Init.
Can i use this update for it??? My OS Version is 10.6.4.....

Thx
Logged
pharaon
Newbie

Offline Offline

Posts: 5


« Reply #8 on: October 05, 2010, 03:39:35 PM »

the binary of x2000 is patched for 4830

after you edited plists try this command:

sudo touch /System/Library/Extensions/ATI4800Controller.kext /System/Library/Extensions

and nothing Sad. Netkas, the same problem with my Sapphire 4830 (dual dvi) & 10.6.4. Help us Smiley please
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!