netkas.org forum
January 18, 2017, 05:09:40 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 9
  Print  
Author Topic: Kepler thread  (Read 60818 times)
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 793



« on: June 12, 2012, 12:47:49 AM »

The link to kepler drivers is on netkas.org

Go download, extract, install, try and report, be first!
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2074



« Reply #1 on: June 12, 2012, 02:04:18 AM »

So far nothing but KPs.

Have tried installing just the driver files onto 10.7.4 and that got KP.

Nothing ever appeared on 680.

Then I tried the entire MBP 10.7.4 update.....and now the MP doesn't finish booting.

I will keep trying but getting discouraged
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 793



« Reply #2 on: June 12, 2012, 09:21:49 AM »

Something prevents acceleration to work. Framebuffer works tho


Replacing opencl/opengl frameworks only made things worse


Same on ati.
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 793



« Reply #3 on: June 12, 2012, 09:27:07 AM »

Meh, probably cuz opengl frameworks isnt complete in this update, some files missing, which wasnt updated
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2074



« Reply #4 on: June 12, 2012, 10:35:59 PM »

A little slower than a 570 right now, but it works !!!

Now for that EFI.....


* Screen Shot 2012-06-12 at 2.36.48 PM.png (80.9 KB, 583x334 - viewed 321 times.)

* Screen Shot 2012-06-12 at 2.41.08 PM.png (119.75 KB, 838x596 - viewed 303 times.)

* Screen Shot 2012-06-12 at 2.40.46 PM.png (71.53 KB, 586x432 - viewed 307 times.)
« Last Edit: June 12, 2012, 10:42:02 PM by Rominator » Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
philatub
Newbie

Offline Offline

Posts: 11


« Reply #5 on: June 13, 2012, 09:18:14 AM »

WHAOOOO !!! Hurra ! You're the one !
Could you tell us how did you manage it ?
I think I will soon replace my 580 with a 680....
Logged

MacPro 5.1 /3,33 Ghz 6 cores/ 24 GB ram/ 2x256GB SSD raid 0 / 3 x 2To Raid 0 / GTX 580 + GT 120 x3
freedomfirst
Newbie

Offline Offline

Posts: 1


« Reply #6 on: June 13, 2012, 12:59:27 PM »

Can tell us how to driver GTX680?
Logged
SG
Jr. Member
**
Offline Offline

Posts: 59



« Reply #7 on: June 13, 2012, 04:45:19 PM »

AGPM might need to be tweaked to see better performance.
Logged
silverkid
Newbie

Offline Offline

Posts: 2


« Reply #8 on: June 13, 2012, 04:48:23 PM »

Do the kepler drivers from Mountain Lion DP4 work with mobile cards like the 660M ?
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2074



« Reply #9 on: June 13, 2012, 11:15:32 PM »

Nvidia was touting their "Unified Driver Architechture" years back.

They basically make an entire family work at same time.

So likely that most if not all GTX6xx cards work in DP4. And once we get MBP Lion install, we will probably have Lion GTX680.
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
SG
Jr. Member
**
Offline Offline

Posts: 59



« Reply #10 on: June 14, 2012, 02:54:18 PM »

can you post some Unigine Heaven results?
Logged
Rominator
Hero Member
*****
Offline Offline

Posts: 2074



« Reply #11 on: June 14, 2012, 04:31:00 PM »

doesn't work for me in DP4.

As sson as we get MBP Lion OS install we will have a look at how it does in Lion.

But don't expect much. Nvidia was working on 650M for MacBook, they have not even BEGUN to accelerate the 680.

Give it a couple months to be faster than 580.

Don't forget, we have drivers 3 months after release. Has been awhile since we got them so soon.
Logged

Before asking a question, check your "Personal Settings" and be sure that you have "Brain Services" set to "On".
andystubbs
Hero Member
*****
Offline Offline

Posts: 505



« Reply #12 on: June 14, 2012, 08:01:15 PM »

doesn't work for me in DP4.

As sson as we get MBP Lion OS install we will have a look at how it does in Lion.

But don't expect much. Nvidia was working on 650M for MacBook, they have not even BEGUN to accelerate the 680.

Give it a couple months to be faster than 580.

Don't forget, we have drivers 3 months after release. Has been awhile since we got them so soon.

Unigine doesn't work for me either on dp4 with a 570. Loading screen is fine but as soon as you press f9 to bench it locks up with the music playing. It did this in dp2 (I think) but was fine with dp3.
Logged
Alfa147x
Newbie

Offline Offline

Posts: 14


« Reply #13 on: June 14, 2012, 10:31:12 PM »

This is what I'll be trying tonight:

use Kexts for Kepler from the 2012 MacBook Pro update +  the following folders/files from a friend's brand new MBP
/System/Library/Frameworks/OpenGL.framework
/System/Library/Frameworks/OpenCL.framework

Then patch them in. Hoping that'll work.


ASUS GTX670 2GB DC2T-2GD5
Logged
netkas
Administrator
Hero Member
*****
Offline Offline

Posts: 793



« Reply #14 on: June 14, 2012, 10:52:16 PM »

U need also GPUSUpport.framework from PrivateFrameworks from mbp2012
Logged
Pages: [1] 2 3 ... 9
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!