netkas.org forum
October 25, 2021, 11:49:56 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Information for registering users http://forum.netkas.org/index.php/topic,2246.0.html
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 9
  Print  
Author Topic: Unigine heaven 3.0 results  (Read 127919 times)
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« on: March 11, 2012, 02:14:03 PM »

Just benchmarked my GTX570 in 10.7.3, results attached


* gtx570_1.jpg (77.74 KB, 640x771 - viewed 1704 times.)

* gtx570_2.jpg (75.88 KB, 655x758 - viewed 1655 times.)
Logged
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« Reply #1 on: March 11, 2012, 02:37:17 PM »

And same benchmarks under Windows 7..


* gtx570_1_win.jpg (74.93 KB, 631x764 - viewed 1615 times.)

* gtx570_2_win.jpg (77.14 KB, 622x771 - viewed 1561 times.)
Logged
lowrider
Sr. Member
****
Offline Offline

Posts: 396


« Reply #2 on: March 11, 2012, 06:09:40 PM »

I never heard of this benchmark, but what the hey I like benchmarks, so I downloaded it and ran it on my Mac Pro 3.1 with a flashed Radeon 6870.  About half as fast as your Nividia, but little bigger screen.

Edit - This was run in ML 10.8 DP1

Lou


* unigine_20120311_0919.jpg (62.14 KB, 800x989 - viewed 1593 times.)
« Last Edit: March 11, 2012, 11:45:19 PM by lowrider » Logged
jeanlain
Full Member
***
Offline Offline

Posts: 246


« Reply #3 on: March 11, 2012, 07:32:43 PM »

Interesting... Windows 7 is only marginally faster. Did you also run the test in openGL (windows)?
Those new OS X nVidia drivers seem to be quite good.
I wonder if this benchmark uses the new openGL 3 context in Lion.

Question: why do you get different results with the same settings?

EDIT: you didn't use the same setting on Windows. Shaders are set to high. OS X may be lagging quite behind with these settings, as always..  Undecided  (For better comparison, it might still be better to use openGL on both OSes)
« Last Edit: March 11, 2012, 07:38:41 PM by jeanlain » Logged
andystubbs
Hero Member
*****
Offline Offline

Posts: 505


« Reply #4 on: March 11, 2012, 08:15:49 PM »

Here you go - Win7 using OpenGL



* win7ogl1.jpg (77.09 KB, 587x766 - viewed 1519 times.)

* win7ogl2.jpg (79.29 KB, 595x773 - viewed 1516 times.)
Logged
jeanlain
Full Member
***
Offline Offline

Posts: 246


« Reply #5 on: March 11, 2012, 08:48:59 PM »

Thanks. So OS X isn't that far behind.

I did some comparisons with my own system (radeon 4870) between OS X and xp (yeah, I know). OS X was in fact faster than xp in openGL (I had to put settings on low, because some effects caused issues in xp).
Logged
etc
Full Member
***
Offline Offline

Posts: 124



« Reply #6 on: March 11, 2012, 08:52:51 PM »

Crossfired 6970 (4+16x pci-e slots) on a MacPro3,1, Win 7 64bit:
FPS:   102.2
Scores: 2574
Min FPS: 20.2
Max FPS: 173.3
Hardware
Binary: Windows 32bit Visual C++ 1600 Release Mar 7 2012
Operating system: Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:   Intel(R) Xeon(R) CPU E5462 @ 2.80GHz
CPU flags: 2792MHz MMX SSE SSE2 SSE3 SSSE3 SSE41 HTT
GPU model: AMD Radeon HD 6900 Series 8.930.0.0 CrossFireX 2048Mb
Settings
Render: direct3d11
Mode: 1920x1080 4xAA fullscreen
Shaders: high
Textures: high
Filter:    trilinear
Anisotropy:   4x
Occlusion: enabled
Refraction:   enabled
Volumetric:   enabled
Tessellation:  disabled

Mac OS results will post later.

p. S. 52 avg fps & 1309 scores with the same as above settings, but 2560x1600 4xAA 16xAF & normal tesselation. Not bad.
Logged

4770K/Z97 Deluxe/GTX 1080 FE + GTX 690 Ref.
jeanlain
Full Member
***
Offline Offline

Posts: 246


« Reply #7 on: March 11, 2012, 10:03:28 PM »

... plus the fact that OS X doesn't support crossfire.
Logged
alienallan
Sr. Member
****
Offline Offline

Posts: 268


« Reply #8 on: March 12, 2012, 04:08:02 AM »

so heres the xfx6870 2 gig card (single card). MP3.1.
its benching somewhat higher than lou´s, which amazes me. I wouldnt have thought the xtra gig really mattered that much

also i cant get it to bench higher in windows for the life of me (yea i turn off everything).
"oddly" osx is ruling over here.

as far as testing crossfire, ill be lookin forward to that when i get home (next week unfortunatly).

@ect ...dude Seriously?  yer xfire setup is benching as high in osx as windows? ..that wow´ed me, so unigen takes advantage of the xfire in osx then? Is that what that means?  (questions questions questions)  nvm i just noticed the osx scores in the bottom of your post.

another edit before a reply:  "  ok weird the 6870 is benching a lil´tiny bit higher than the 6970 in osx ...hmmm hahaha omfg i really need to stop smoking, just noticed your resolution Wink

...ill stop now  Grin



* 6870sx107.jpg (91.8 KB, 606x799 - viewed 1546 times.)

* 6870Win7.jpg (95.03 KB, 616x795 - viewed 1566 times.)
« Last Edit: March 12, 2012, 04:30:15 AM by alienallan » Logged

...if EVEN I can do it, probably friggin so can you ... http://bit.ly/x0Ezs4
lowrider
Sr. Member
****
Offline Offline

Posts: 396


« Reply #9 on: March 12, 2012, 06:05:30 AM »

Yep, that amazes me too Huh Huh Huh  So I ran the tests over again.  This time at the resolutions you folks are using.  I ran it in 10.8 and 10.7.3.  10.7.3 got better results.  The first attachment is Lion the second ML.

Lou


* unigine_OS 10.7.3 1200X1080 (63.45 KB, 800x991 - viewed 1653 times.)

* unigine_10 copy.8 @ 1200X1080 (64.22 KB, 800x990 - viewed 1543 times.)
« Last Edit: March 12, 2012, 06:09:00 AM by lowrider » Logged
pr0ton
Not Newbie
*
Offline Offline

Posts: 5


« Reply #10 on: March 12, 2012, 09:17:15 AM »

Something wrong with HD4870 OpenGL results on Windows (latest AMD Catalyst), 10.7.3 does fine  Cheesy.


* 10.7.3_opengl.png (78.25 KB, 615x791 - viewed 1533 times.)

* win7_opengl_12.2.png (79.44 KB, 600x785 - viewed 1570 times.)

* win7_directd10_12.2.png (80.96 KB, 604x798 - viewed 1497 times.)
Logged
etc
Full Member
***
Offline Offline

Posts: 124



« Reply #11 on: March 12, 2012, 09:46:25 AM »

And now OS X Results.
10.7.2 gets screen artifacts. AA causes KP. So, no results.

Will test 10.8 now.

UPD: 10.8 has same results: http://dl.dropbox.com/u/19087090/unigine_10_8.jpg
But AA works well. No results too.
« Last Edit: March 12, 2012, 09:53:19 AM by etc » Logged

4770K/Z97 Deluxe/GTX 1080 FE + GTX 690 Ref.
jeanlain
Full Member
***
Offline Offline

Posts: 246


« Reply #12 on: March 12, 2012, 12:09:48 PM »

Something wrong with HD4870 OpenGL results on Windows (latest AMD Catalyst), 10.7.3 does fine  Cheesy.
I had issues with the same GPU in xp (openGL): slideshow if I enable ambiant occlusions. It works fine otherwise, but a bit slower than Lion.  Smiley
Logged
jeanlain
Full Member
***
Offline Offline

Posts: 246


« Reply #13 on: March 12, 2012, 05:26:40 PM »

I thought this test used the new openGL 3 context in Lion, but apparently it works on Snow Leopard too.
I wonder if a single app uses openGL 3 on OS X.  Roll Eyes
Logged
alienallan
Sr. Member
****
Offline Offline

Posts: 268


« Reply #14 on: March 12, 2012, 07:53:26 PM »

i wouldnt mind seeing a milestone of peoples benches.

Sticking to the same settings would be usefull too ofc (if possible).

Dont know bout u guys, and not with the intentions of turning the forum into a bench-freakazoid-site-from-hell , but i damn curious too see a pile of results.
Looking forward to seeing some of those 580 3 gig results too :p   /poke
Logged

...if EVEN I can do it, probably friggin so can you ... http://bit.ly/x0Ezs4
Pages: [1] 2 3 ... 9
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!